Slow charging *in depth explanation* - .144 Update

off2fly115off2fly115 Level 2
edited September 2020 in ZenFone 6

I genuinely don't understand why my charging has become terribly slow. It's unbearable and I cannot stress enough how much it has screwed me over in the past week. I plug in my phone at 20% at 12am cause I work real late and wake up at 7am the next morning with a phone that is only at 70~85% charged. I only use my ORIGINAL charging cable and charging block that came with the phone. No, I do not have any apps running in the back either. My phone is very light running as I use it for work purposes and watching YouTube mostly so no games or anything. I also would like to clarify that my phone used to charge speedy quick before the update before .144. idk guys, the last 2 updates have killed the charging speed for me and idk what to say. It's kinda disappointing :/ - Kindest Regards, Branden.

Below are 2 pics. 1st one showing that I do indeed use my original cable along with the original block. 2nd pic is to show what my battery percentage is like at 6:28am even though tonight in particular, I plugged it in at around 3am at 12% as I was doing late work. Charging is not like how it used to be... Please fix, Asus! I have been loving and using Asus products for years. Idk why the Zenfone 6 seems to have a new problem so often :(



Comments

  • justinleon2113justinleon2113 Level 1
    edited April 2020

    The battery icon should have two plus icons above it " + + " indicating 9-volt 2-amp charging (18W) if it is the original charger. I believe there may be a problem with either your cable or charger. This is my first impression. Try another charger capable of similar output.

  • I think you should try another cable, from Samsung or any other branded phones charger.. I also had same issue but it is now solved when I used samsung cable..

  • Show charging bar .but no charge up

  • My phone is rog 1 .some few days ago I face a issue .when I connect charger they show charging connect and 1 sc later disconnect and again it.now 2 days show charging but no charge up.plz help I use Asus original charger cable .

  • Hi,

    See hundred's of users are facing slow charging issue, Still how can you guys say its a cable issue.

    The last update totally killed the fast charge.

    Please respond quickly.

    I still can't understand, hundreds are posting the same issue. Come on

    Do something.

  • vitink7vitink7 Level 1

    I HAVE BEEN FACING THIS ISSUE SINCE THE LAST MAY UPDATE. THE PROBLEM IS NOT WITH THE CHARGER WHICH ASUS IS NOT READY TO ACCEPT. I HAVE BOUGHT THREE NEW CHARGERSR

  • I only see 3 possibility.

    1. ASUS hardware so bad(cable issue or the port).

    2. ASUS software so bad(some update make the fast charging not working/just not working even without updating anything)

    3. You are so reckless putting and tangling your cables or drop your phone then creates some hardware problem.

    Solutions:

    1. Try another original cable and adapter.

    2. Try another QC cable and adapter.

    3. Reset factory(Solves most problem).

    4. Sent your adapter and cable to ASUS service center.

    5. Sent your phone to ASUS service center(Solves ALL problem).

    6. (still not working?) Change your phone.

This discussion has been closed.