cancel
Showing results for 
Search instead for 
Did you mean: 

New feature, bug or...

b_preslavski
Star III
Please tell us some basic information before asking for help:
Model Name: Zenfone 9
Firmware Version: 32.2050.2050.34
Rooted or not:no
Frequency of Occurrence: non stop
APP Name & APP Version (If your issue relates to the app):
In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.
========================================
Hi. Since this morning, the icon for localization in the status bar stays on constantly. Before that it used to appear only when some program was using the gps to set my location(maps, weather, s.o.). No new programs installed, killed all programs which might be using location, except Google(because I can't) and it keeps staying on. Also an update came, but it's the same. I have 3 programs that are allowed to use location, and only they appear in the list of apps that have used location recently.
Is this a new, unwanted feature, a bug, or something suspicious is happening? The battery doesn't seem affected, so I guess the icon stays on, because location is on. But what's the point to see it, while nothing uses location, and how to know if an app updates location, if the icon is always on?
21 REPLIES 21

hllsynotebook
Rising Star II
Don't buy Asus. Asus is regrettable.

anod
Star I
My weather app always showed the location icon. After changing the permission for the app location to "Allow only while using the app" the icon no longer appears.
screenshot-20221126-124122-permission-controller.jpg

Evil_Ryu
Star II
I just tried your suggestion but the localization icon is still there.

Evil_Ryu
Star II
As someone reported on ZenFone 8 forum, it's related to screen night mode.

Just schedule it manually instead of "from dusk till dawn" .

Mansi_ASUS
Moderator
Moderator
Google Play Services released a new update, has it resolved the issue for everyone? Please let me know if somebody is still experiencing the location icon issue.