cancel
Showing results for 
Search instead for 
Did you mean: 

Zenfone 6 signal graph not always visible and reception disconnects with Android Auto

david_grundmann
Star II
I'm not getting any signal graph or reception information on latest update. Can't remember if it was a problem earlier since I updated day1 of getting the phone to Android 10
Data/phone/etc all does work fine and car also shows signal information so it's "functioning" correctly.
Screen shot of what I'm talking about: You'll see the 4G is there but no graph next to it.
NK113F8PIHWN.jpg
I did try to turn airplane mode on, wait for a few seconds, then turn airplane mode off. It shows the graph with the x (expected) then shows a 100% filled graph and a few seconds later disappears back to above image.

I also noticed that with Android Auto that the phone drops signal/reception completely at random as well and does not come back until airplane toggle is done. Not sure if anyone else has experienced this?
8 REPLIES 8

LP_ASUS
Community Legend I
Another user had a similar issue (ignore the title, he used one thread for two problems) and I logged his phone to see what's going on.
If you'd be OK with logging your phone, I'd be happy to investigate what your Bluetooth/Android Auto issue is.
https://zentalk.asus.com/en/discussion/14078/checking-sd-card-bootloop

LP_ASUS
Community Legend I
I just realized your issue is more "Connected to Android Auto and losing 4G" than a Bluetooth issue. So similar, but different.
I'd still be happy to log it as a separate issue. Reply to this post if you'd like to try a log and I'll PM you instructions.

david_grundmann
Star II
Apologies, i did also compound this with 2 problems as well.
The first problem is generic with or without Android Auto. It almost seems like it's related to 100% signal strength problem because I can block the frame enough to reduce signal strength and I get the graph.
With regards to android auto problem yes, I'd like to help support/debug. Like the other thread it could be a while until it happens (if at all) so let me attempt to trace down something reproducible and how long it takes to get there

LP_ASUS
Community Legend I
I sent you a PM. Understood that it might be difficult to reproduce, but if you can catch it we'll do our best to diagnose it.