ZenFone 4 Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Airtel voLTE issue

Such a disappointment from Asus. I have posted about Airtel VoLTE issue nearly one year back and there is no improved software updates from Asus yet. This gonna be the last Asus product at my home.Handset : Asus Zenfone 4 Selfie (ZB553KL) You can rea...

DUO OLED REVIEW: A DUAL-SCREEN LAPTOP THAT WORKS

Please tell us some basic information before asking for help:Model Name:Firmware Version:Rooted or not:Frequency of Occurrence:APP Name & APP Version (If your issue relates to the app):In addition to information above, please also provide as much det...

Zenfone 4 max Bug screen ? ZC554KL

Please tell us some basic information before asking for help:Model Name: ZC554KLFirmware Version: 8.1Rooted or not: notFrequency of Occurrence: Normal========================================It does this to me x times when I use it. Sometimes the scre...

Paid theme used previously not found

January 22I have bought a theme for zenfone 4 paid through google play. Tried to reinstall the theme but i can not find it anywhere but when i click on the theme is says i own the theme. I try to sync the theme app with the account that i made the pu...

Can not find a paid theme that i have use it before

I have bought a theme for zenfone 4 paid through google play. Tried to reinstall the theme but i can not find it anywhere but when i click on the theme is says i own the theme. I try to sync the theme app with the account that i made the purchase i c...

Unlock Bootloader Zenfone 4 ZE554KL

Please tell us some basic information before asking for help:Model Name: Zenfone 4 ZE554KLFirmware Version: NoneRooted or not: Not rootedMore info: Device info: Yesterday my zenfone 4 stops working and can't boot (always looping) on asus logo so I'm ...

fastboot-getvar.jpg device-info.jpg oem-unlock.jpg shakalaca.jpg

Appareil photo ne fonctionne plus

Bjr, le lanceur zenui ne fonctionne plus . L'appareil photo ne fonctionne pas . J'ai fait un reset d'usine et j'ai suivi ttes les recommandations et rien à faire.Avez vous d'autres solutions? Merci.