Showing results for 
Search instead for 
Did you mean: 

NO boot without CLEAR CMOS

Star II

I've shut down my PC and when I wanted to turn it on the next day it would not turn on.

It will boot perfectly if I do a clear CMOS but when the pc turns off it will not boot.
I've swapped out my GPU with a spare one and it has no effect. also tried a single RAM STICK, ON ALL THE SLOTS no difference.
Replaced the bios battery no difference.
Managed to update the bios to the latest version 180x using clear CMOS every boot, the bios updates but no change in behaviour

I've also noticed that the LED ON THE rear I/O panel (BIOS FLASHBACK ONE) is always flashing, that's new behavior compared to normal operating as far as I know

Tried to do a bios flashback using the back I/O panel and it will just keep flashing.
Used 3 different USB drives 8/16/32 gb respectively, different bios version 180x 1501 and 1402, fat32 format fat16 format, and different combinations of the above with no go.

Tries to flashback bios with all the system assembled and with just 24-pin power and 1 CPU power connected. No change.
Also left the bios flashback for about 4h
I did notice that the LED for flashback will flash at different speeds during the update
The LED on the USB drive will indicate it is used.

At this point, I am out of ideas. I believe that the system is stuck on bios flashback and cannot do it
It was working perfectly until this happened about a week ago.

MB: Strix Z790-F Gaming WIFI
CPU: Intel I7 13700KF
DDR: Corsair Vengeance CMH32GX5M2X6600C32 , 2x16GB, DDR5, 6600Mhz
PSU: Corsair HX850i Modular 850W
CPU cooler: Corsair h150i capelix
Samsung 970evo 500gb nvme
Samsung 870 2tb SSD
Corsair commander pro fan controller


Hello, @Knoppix13 

Thank you for the update, and I'm glad you were able to pinpoint the problem.
If you encounter any further difficulties or have any concerns, please feel free to start another discussion thread or PM me anytime.

Thank you.