Showing results for 
Search instead for 
Did you mean: 

NO boot without CLEAR CMOS

Star II

I've shut down my PC and when I wanted to turn it on the next day it would not turn on.

It will boot perfectly if I do a clear CMOS but when the pc turns off it will not boot.
I've swapped out my GPU with a spare one and it has no effect. also tried a single RAM STICK, ON ALL THE SLOTS no difference.
Replaced the bios battery no difference.
Managed to update the bios to the latest version 180x using clear CMOS every boot, the bios updates but no change in behaviour

I've also noticed that the LED ON THE rear I/O panel (BIOS FLASHBACK ONE) is always flashing, that's new behavior compared to normal operating as far as I know

Tried to do a bios flashback using the back I/O panel and it will just keep flashing.
Used 3 different USB drives 8/16/32 gb respectively, different bios version 180x 1501 and 1402, fat32 format fat16 format, and different combinations of the above with no go.

Tries to flashback bios with all the system assembled and with just 24-pin power and 1 CPU power connected. No change.
Also left the bios flashback for about 4h
I did notice that the LED for flashback will flash at different speeds during the update
The LED on the USB drive will indicate it is used.

At this point, I am out of ideas. I believe that the system is stuck on bios flashback and cannot do it
It was working perfectly until this happened about a week ago.

MB: Strix Z790-F Gaming WIFI
CPU: Intel I7 13700KF
DDR: Corsair Vengeance CMH32GX5M2X6600C32 , 2x16GB, DDR5, 6600Mhz
PSU: Corsair HX850i Modular 850W
CPU cooler: Corsair h150i capelix
Samsung 970evo 500gb nvme
Samsung 870 2tb SSD
Corsair commander pro fan controller



Hello, @Knoppix13 

May I ask if the situation you described happened after any changes were made? For example, updating the BIOS or connecting an external device
When the system fails to boot, do the fans operate, and are there any Q-LED indicators on?
Is the BIOS version you have updated to 1801? If you perform a BIOS update once again to version 1801, would it potentially resolve the issue?
Alternatively, please try setting "ErP Ready" to [Enabled (S4+S5)] in BIOS>Advanced Mode>Advanced>APM Configuration.

If the problem persists, could you kindly provide a comprehensive video recording of the issue?
This should cover scenarios like failure to boot, flashing BIOS Flashback LED, and successful booting after clearing CMOS.

Thank you.

Thanks for the reply @Jiaszzz_ASUS .
No changes were made before the issue, just a simple shutdown.

When it fails to boot there is no fan movement and no Q-LED indicators, with the system outside the case I can't even hear the PSU starting, when it does start (after CLEAR CMOS) I can hear the PSU turning on.  

I did try to update the BIOS again to 1801 using Ez-Flash with no change.

ErP was suggested to me by a friend as well, I tried that with no change.

I've made a ticket with ASUS and they could not provide more answers.

The board has been removed from the PC and sent to the vendor for warranty and potential RMA. 

I will update this once I know more.

Hello, @Knoppix13 

Thank you for your prompt response and the provided information.
Since you have already submitted it for repair, we recommend that you wait for the repair center's subsequent diagnosis or further assistance.
If you encounter any difficulties or concerns, please feel free to DM me with detailed context at any time.

Thank you.

Star II

Good Evening,

As an update to this, the MB was replaced and the system is back up and running perfectly, XMP profile was loaded and tested with MemTest, CPU is running standard voltage as I have disabled ASUS AI overclocking. bios version out of the box was 1402 and I left it like that

There are no answers as to the issue or how it came about so I can speculate.  My guess is it got stuck on a BIOS update and could never pass it, the reason is still unknown to me.
The vendor took care of the RMA and was extremely fast, I sent the board back on a Friday and got a replacement the next week on Wednesday. 

One thing I want is for this to be an isolated event as I have built 3 more systems using the same board.