No additional options after long press

prashanthprashanth Level 3
edited September 2020 in ZenFone 6

When i long press an app no options are showing up like,edit or uninstall just takes as though i did a single tap and opens up the app

And also not able to open app preferences cause its gestue is also based on long presses in home screen There was an error displaying this embed.

anyone else face this issue???

Just for reference im posting a video

"I just did a factory reset 4 days ago due to UI lag after ans oid 10 update as suggested by mods" so resetting and restarting device every 3 days don't seem to be an option for me considering it to be a flagship @Anders_ASUS @LP_ASUS @CH_ASUS


  • _jis__jis_ Level 5
    edited November 2019

    Did you happen to make any changes in developer settings? Like Animation scale?

    BTW In both places long touch works for me in both Asus and Nova Prime launchers on Android 10 and I did my first and so far the last factory reset five months ago when my phone was brand new.

  • It worked for me till yesterday,today it isn't working

    And yes i did scale down animation to 0.5 but I've been using it in 0.5 since i brought the phone so i don't think that's the one that's causing it ,but I'll check out for sure

  • I changed the animation scale to 1x but there seems tk be no improvement in the situation

  • So you restore Animation scale, ok.

    Now try restart your phone and check again.

  • I know restart would probably solve the issue but just want to know why would these kind of problems come out even after factory reset

  • Is it the settings i chose???or an app that's may be causing or just usual android behaviour

  • Most probably in this order:

    1) Nonstandard settings changes vs new Android 10 - not all settings combinations were tested so far.

    2) Some misbehaving app with permission to Dispaly over other apps probably.

    It is not usual Android behaviour. I have never encountered described issue on any Android device.

  • Changing animation scale shouldnt affect this.

    It can be a whole host of root causes.. we can try to debug this.

    I am seeing through the back of your "All apps" window that your wallpaper seems to be moving - but doesnt seem to be a Live Wallpaper - rather some motion? We dont have motion triggered wallpaper support in ZenUI - are you using any third party launcher and/or things?

    It will help narrow down the root cause.

    I also see you have AppLocker, I tried that too , but couldnt reproduce the issue.

  • I use neoline wallpaper,it uses gyroscope to change the the way it looks creating a 3d effect but I'm using it for pqst 6months and I'm sure it isnt the issue

    I restarted the device and the problem was solved but i would appreciate if root cause is found

  • You have to let go of the idea that a phone should never be restarted. I agree that a phone do normally not need to be restarted but it's not a rule by any means. You also like to experiment with theming apps and settings so in your case, I would say that it could be considered normal that you need to restart it once in a while. It will only take you seconds to restart your phone and you won't lose any data.

This discussion has been closed.