Blank screen on Chrome or Google after searching.

martinparker28martinparker28 Level 2
edited October 29 in ZenFone 9

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 9
  2. Firmware Version: WW_32_2040.2040.23
  3. Rooted or not: Not
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app): Chrome

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Had my Zenfone 9 for over 2 weeks now and have noticed that when I am connected to (any) WiFi and do a search on either Chrome or Google then on the first try nothing happens, blank screen, now, normally when this happens on any other device you get a timed out message but I have tried leaving it for 2-3 minutes yet still no timed out message, however, if I hit "back" then search again the page loads straight away , this is very annoying.

Comments

  • Hey @martinparker28, does this issue occur on any other browser?

  • Hi, it happens with the Google app, Chrome app and Edge app, once I type in a search etc and press enter then nothing happens, the blue progress bar does not move, if I hit the back button and then do the same search again it works as normal.

  • edited September 28

    Hey @martinparker28, I can't seem to recreate the issue. Does it also happen if you click a link on some other app apart from the ones mentioned above?

  • Hi, it's seems to only be when I browse the Internet via either Google or Chrome apps

  • It also happens on BBC News app and BBC Sport app

  • Thanks for the information. I'll forward the issue to the R&D team.

  • martinparker28martinparker28 Level 2
    edited September 29

    Looks like this has only been happening since the latest update, is there anyway of me rolling back to previous firmware?

  • HelpingHandHelpingHand Level 2
    edited September 29

    Hi Martin, I'm happy to test on my device. I tried with a different Search engine initially and then Google, I uploaded a video to ufile dot io /k6m5p47h

    Let me know if I need to follow different steps, I think I'm seeing different results

  • Hi, it happens on my device every time I launch either BBC Sport app or BBC News app... If I leave it then the content loads after 25-30 seconds or if I press back then launch again the content is all there, very strange.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.