Adding 2nd drive to a B1500 but it remains undetected

chutetearer2013chutetearer2013 Level 1
edited September 18 in Commercial
  1. System: Asus ExpertBook
  2. Battery or AC: Both
  3. Model: B1500CEAE
  4. Frequency of occurrence: always
  5. Reset OS: all drivers and bios up-to-date
  6. Screenshot or video: none yet

========================

Detailed description:

Hello,

I bought this PC a few days ago and have not been able to get the BIOS/OS to recognize any hard-disks I have tried to add to the system. This additional harddrive was a main criteria for me in selecting this hardware.

I have tried two 2.5" mechanical drives (Hitachi and Seagate) as well as a Kingston 2.5" Sata SSD and none of them are detected by the BIOS, nor the OS ofcourse.

What further steps do I have to undertake to get this PC up and running with its factory M.2 SSD and the added 2.5" Sata drive?

Please note that all drivers and the bios are up-to-date and that all three drives work perfectly in other systems. Also, the mechanical drives do seem to spin up at bootup but remain invisible to the bios and operating system.

My best guess is a defective connector cable that was supplied with the caddy and its eight screws. Another culprit could be the motherboard sata connector. I have not found any options in the BIOS allowing me to change anything related to above.

Any help would be greatly appreciated.

Thanks for reading me - chute

Comments

  • Hello Falcon_ASUS,

    Tried it with three different drives. The mechanical drives I tested are 250GB disks and the SATA SSD, presently installed, is a 480GB unit.

    Also, Fast Boot is disabled in the BIOS and I tested it with Secure Boot disabled, as well as enabled (tests carried out with level 1 Asus tech support on the phone).

    I sent a mail to asus.com/support (Technological consultancy) on 2022/09/18 describing the problem, but the status of my case is still "In Progress".

    Best regards - chute

  • FYI - just got an answer from Asus support:

    "Have you tried checking the disk management and see if there is a storage with unallocated space if there is right click it and choose the new simple volume and that should make the storage visible to the OS."

    The mail sent to them was this thread's initial post, written in a slightly more formal way. That was the best they came up with in 48 hours :(

  • Hello Falcon_ASUS,

    Thank you for your response and sorry for my late reply. Tried it and that destroyed windows to the extent that it was not recoverable after the "Disable Intel Volume Management Device (VMD) technology". Not a big thing as I took an image of the drive before starting the B1500 for the first time. The case was also escalated to level 2 support in spain and here their response:

    "Una vez escalado su caso internamente, nos informan que si lo desea, podemos solicitar presupuesto a nuestro SAT para hacer el Upgrade el disco duro hdd o ssd del tipo sata3 ya que unicamente podemos garantizar el funcionamiento del equipo con el siguiente disco duro:  19200-41620700   SATA3 MN1000S 1TB 5400R 2.5'    WD/WD10SPZX-80Z10T2/04.01A04    HDD".

    In short, they wanted to sell me above mentionned disk as, according to them, this disk is the only one they can guarantee will work.

    I eventually opened the laptop again and cleaned/reseated the disk-to-motherboard cable, and to my astonishment (and relief), the disk was recognized by the bios. After re-configuring the bios settings to the factory values and restoring the initial image to the M.2 SSD drive, all is fine now and the SATA drive works perfectly (dual Linux/Win11).

    Thank you for reading me - chute

    ps: this thread can be closed now

Sign In or Register to comment.