Issues with receiving call

Recently, phone will not receive phone call, it gets sent directly to the voicemail. It starts to work after setting the phone in airplane mode and off. After a while it will not receive any calls again. There are issues sometimes taking a long time to initiate a call.

I am running:

Software information

Baseband version

M3.13.24.67-Sake_0000110

Kernel version

5.4.147-qgki-perf-g5a3b50d48435

[email protected] #1 Sat Jun 11 01:23:45 CST 2022

Extension ROM

1.1.25

Build number

SKQ1.210821.001.31.1010.0411.89 release-keys

I have worked with asus support teams before about getting debug software running and sending data of previous phones. I am familiar with the process.

Comments

  • You are literally describing what happens if you don't have VoLTE support.

    So I'll ask, do you have VoLTE enabled?

  • Yes, I have VoLTE enabled. I unhid the VoLTE from the status icon. It use to show up before and worked just fine. I am with TMobile USA so it is supported and it did work.

    Only after the last update I started to have an issue. I will disable VoLTE and see what happens.

  • Check if it still shows up as well, just to make sure it didnt break on a recent update.

  • So VoLTE icon did show up. But if I initiate a call it goes away. So it seems like it's not working. Turned wifi off to see the mobile data speed. Normally it's 5G, initiate a call it drops to 3G, thus loosing VoLTE status. That for sure I know it didn't happen before the last update.

  • Try these troubleshooting steps in order. Even if you don't find out precisely what's wrong, these tactics can resolve an array of Android smartphone problems.


    Verify that you're in network. While relatively rare, dead spots still exist. You might encounter this when underground (in a basement or on mass transit) or in a rural area. Reception issues can also happen if you're near another country's border and your phone thinks you're roaming.


    Make sure that airplane mode is not on. When this mode is enabled, mobile networks are disabled, and incoming phone calls go to voicemail. If Wi-Fi is on, you can still surf the web and send messages using data, though. Pull down from the top of the phone's screen to access Quick Settings, or go to Settings > Network & internet > Airplane mode to check the status.


    Android settings with Network & Internet and Airplane mode highlighted

    Check that mobile data is enabled. When your phone connects to a network, you should see your carrier's name. If not, a message of "not connected" or "roaming" might display.


    The "Cellular Data" switch in Android settings

    Contact your carrier. Have you paid your bill? Even if you have auto-pay set up, that can fail due to problems with your bank or a technical glitch. Your carrier should alert you to this, but it may be via snail mail. If there isn't a payment issue, technical support can help you check for other problems and alert you to area outages.


    Restart your phone. If none of the above is the problem, this action can fix many issues.


    Check for malware. Sometimes malware hits Android phones. There are a few steps you can take to remove malicious apps from your device. Rebooting your phone in safe mode is an excellent way to identify issues.


    Perform a factory reset. A hard reset can take care of issues that a simple restart doesn't, but make sure you've backed up important data before doing so.


    Android factory reset

    Contact the manufacturer or carrier. If all else fails, the issue might be due to hardware damage or malware. Find out if it's worth repairing or how to get a replacement. If you can, bring your phone to a local store so the tech can conduct some troubleshooting.


    This may help you,

    Rachel Gomez

  • I had this issue in Poland with LG and ASUS. There was problem with my carrier, phones weren't switching from 4G to 3G when somebody called, so phones weren't call at all, i had only recieving sms message that somebody wanted to contact with me. It's easy to check - switch your phone manualy to 2G/3G (without 4G and 5G) an check. If calls start to work normally, You probably have to change phone or carrier. I switched carrier.

  • I dont have the option to change operator. Asus phones don't support the bands other providers require. T-mobile is the most compatible one.

  • CyslawoCyslawo Level 2
    edited September 2

    That's sad, but try this option which I suggested - block phone only on 2G/3G an check. If everything will be okay, You can contac with T-Mobile and tell them about issue, maybe with this information they will be able to do something with issue.

    And You cal still complain why if You have volte enabled phone is switching to 3G while making calls. It should work on 5G/4G.

  • I did leave it to 2G/3G only. I have to let it be like that for few hours then find out.

  • So, people still having hard time reaching me. Called the carrier, from their end it looks like it is working just fine.

  • Anyone with other ideas?

  • Make sure Airplane mode is turned off:

    Check your SIM card settings:

    Make sure your device has at least 2 bars of signal strength.

    Restart your device.

    Backup your data and reset your device.


    Regards,

    Will

Sign In or Register to comment.