Can't permanently disable LED indicator

diddididdi Level 1

Whenever I disable the LED indicator in Settings > Display it's disabled until I plug the charger in next time. Easiest way to trigger this is by plugging in the charger so the LED lights up, then disable LED indicator which turns it off. Then unplug/plug the charger in again and the LED lights up despite the setting being off.


Is this a bug or am I doing something wrong here?


Build SKQ1.210821.001.31.1010.0410.61

Comments

  • JordJord Level 1

    I had that as well. You can disable it by turning off the Scheduled Charging option in Battery Care. Once that's done, the LED will stay off. You can still keep good charging behaviour by setting charging maximum to 90% and using the Steady Charging option, neither of these affects the status of the LED.

Sign In or Register to comment.