Google Assistant Snapshot Settings/Version Button Issue

Helo ;PuweYHelo ;PuweY Level 2
edited February 18 in ROG Phone 3

I recognized every time I click on the Snapshot Setting Button:

I've got following failed to connect issue:

My Google App Version is also: 12.48.23.23.arm64

which bothers me too, because in the past I had a newer Version where I had also the new Option to remove the last 15 minutes in Discover, but after a fresh phone reinstall the Option ist gone.

Here's an example how it looks to me now:

Do you have also the same issues, because everything is up to date and what is your latest Google App Version? Also the Same?

I don't want to delete the Cache or App Data, because after that the complete Assistant+Discover look even older.

Can't find a solution 🤷‍♂️ and looking for Help ♥️

Thanks in advanced.

Comments

  • Little Update: After ALSO cleaning Cache and all Data, everything went to normal, but the only one thing that won't work is STILL the Snapshot Setting Button with the Message: Trouble with Connecton.

    It doesn't matter if if I switch to WLAN or Mobile, it's not a true Connection Issue of my Phone, this bugs me out.

    I really apreciate every help.

  • BPMBPM Level 3

    Can't duplicate. The setting button worked just fine for me (both on wifi and on mobile data).



  • New Update: I have two Google Accounts. The showed one is my Main Phone Account with Google's App History and all Google Personal Preferences on which still has this issue.

    I switched to my 2nd Account (mostly only for YouTube stuff ) without any Google Preferences/History/etc... on, everything trackable, Personal Google Preferences is off, Assistent can't even properly work in this account and in this Account the Option works too.

    I really would like to know what causes the issue in my Main Phone Account, it is for sure not the Connection and also not my Setup with everything off like in my Second Account.

    It bugs me, but I'm also thanking you for your Response.

  • BPMBPM Level 3

    I also have multiple accounts on my phone (a G Suite/Workspace/whatever-they-want-to-call-it-this-week account for a personal domain name, and a regular Gmail account), but didn't have any issues accessing the Snapshot settings for either of them.

    Not sure what to tell you. Either it's an issue with that particular account, or your phone (app cache, etc).

  • It's somehow random. I reinstalled my phone just with 1 Account and everything worked properly which wasn't that way yesterday. Today I reinstalled my phone just for fun again, it worked, and after some Assistant Setting Changes the issue happened again. It's really weird and just confirms me, that this is really not a multiple account issue, more a synchronation issue with my Providers ( T-Mobile at home and o2 for mobile data ).

    I believe it's an end to end issue with the Google Assistant and their respective Servers and today I will try it again, but with Google Account Recovery.

    The strange issue I just can't understand if I just use Mobile Data why the issue still exists, but both companis had issues the last few days, so i will try my luck again and again...

  • Issue sonehow fixed, but can't explain it why it happened each Reinstallation.

    On my last try I recovered both my Google Accounts and after a hopefully last Reinstallation my Google Assistant did look completely different ( does ist somehow also update by itself withoout any notice? )

    Because a few minutes later it looked like the latest Version ( without any change in the Version Number ) and I also had my Option back with "deleting the last 15 Minutes Activity" and also Trouble in Connection gone away and finally I can open the Snapshot Tab Settings again. A few minutes later, also the Voice Chat by swiping on the corner looks like it should look ( very small ).

    I hope this behaviour never comes back...it really bugged my whole Sunday.

  • @Helo ;PuweY Mention me in this thread if the same behavior comes back to bug you again.

  • Helo ;PuweYHelo ;PuweY Level 2
    edited January 19

    Dear Gustav thanks a lot for response, but after the 5th or 6th Re-Installation of the Phone the issue isn't there anymore. I just wonder for example, that on some of the many Re-Installations I had a different Google Discover Layout where I also could delete the last 15 Minutes from Google Search History ( the new latest Assistant Feature ) , but now or sometimes it changed back to the older layout. Yesterday was a Google App Update to a newer Version, but I still having the older Layout, but I already know that I had the new Layout with the Option to delete the last 15 Minutes already in an older Version. So far everything works fine now, also the Snapshot Setting Option Failure is gone ( maybe by recovering my Google Accounts even if it wasn't necessary ), but I just wanted still to mention that I still don't have the newest Layout.

    Here's an example how it should look now:

    It was there on few Re-Installations, but it's also missing/gone now...I don't even know if it's a bug or not.

    I'm just happy that my Snapshot Settings work properly now.

This discussion has been closed.