Reffresh rate under 60fps why?

IkwanIkwan Level 1
edited October 3 in ROG Phone 2

Please tell us some basic information before asking for help:

  1. Model Name:ASUS_1001DE (WW_1001D)
  2. Firmware Version: A10 (WW_17.0240.2107.100_0
  3. Rooted or not: NO
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

So many or maybe all application on my phone have really-really bad reffresh rate, it more like under 60fps, i try reinstall firmware but nothing happened it keep same, YouTube, chrome, setting,etc.

this really annoying please tell me how to fix?


Comments

  • ronald1985ronald1985 127.0.0.1 Level 5

    Check in safe mode to see if you get the same issue.

    If you don't, then it is potentially one of the apps you have installed.

    If you can't find the rogue app, perform factory reset and install the apps one by one and monitor each one.

    If none of the above works, then visit service centre.

  • @Ikwan You can also try clearing the cache of ASUS launcher and/or clearing cache files system-wide:

    Settings -> Advanced -> Mobile manager -> Cleanup -> Clear cache

    After that, please restart your device.

  • YuranYuran Level 2

    Hello! This is exactly what I have been reporting for ages across this forum. This phone lags exactly like @Ikwan has reported and so far Asus has failed to recognize it and fixit it. There is no need to reset factory defaults, nor clear cache nor reboot into safe mode, nor troubleshoot apps one by one. This phone model has this issue and it is only seen in A10. The only way to temporarily fix it, is with a reboot but eventually the lag will return until you reboot it again and again. This issue does not happen on A9, I have tested this throughly. Same phone, same apps, A9 and A10, it only lags on A10. I also have a Rog III and this does not happen, so its a Asus II A10 issue that hopefully goes away on A11.

  • YuranYuran Level 2

    Hey Asus, radio silence? 🤔

  • Don't expect much from them. They'll probably make it worse with the A11 release.

  • ronald1985ronald1985 127.0.0.1 Level 5

    Since OP didn't come back, I assumed it had worked for him/her. So you can give it a try too and if same things persist, then visit service centre as I recommended to you last time.

  • YuranYuran Level 2

    Asus, any updates on this issue please? How can you help me and others (if not all) overcoming this issue? Is it going to be fixed still on A10 or A11? Thanks

Sign In or Register to comment.