Random system stuttering and buzzing sound for a couple seconds on Zephyrus G14 (2021 model)

sstanggggsstangggg Level 1
edited September 5 in Others
  1. System: Windows 10
  2. Battery or AC: Both
  3. Model: Zephyrus G14 GA401QM
  4. Frequency of occurrence: Every 2~4 hours of continue usage
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:At a random time my laptop would start lagging/slow down/stuttering with audio distortion for a few seconds. After that, everything would return to normal and it would happen again after a couple of hours of usage. This happens regardless of whether I am gaming, working inside the software, watching videos or just browsing the internet.

Other than this annoying issue, the laptop runs great so I think it either a bug in the bios or drivers but I am also not rulling out hardware issue. It is extremely frustrating when it happens while I am in the middle of doing important activities on my laptop even though it's just a split second stutters.

I have never experienced anything like this on any other pc or laptop so I am really in the dark here.

At this point I just don't know what to do anymore so any help would be greatly appreciated. Thank you very much.

What I have done so far trying to fix this issue but nothing works.

  • Clean install windows twice and updated to latest version with stock drivers from Asus
  • Updated bios to the lastest version from myAsus (version 408)
  • Reverted to the oldest available bios version on myAsus (Version 407)
  • Uninstalled amd and nvidia drivers from device manager and let window auto install them
  • Disable wlan/ethernet driver
  • Uninstalled Nvidia driver with ddu and tried out several drivers
  • Used letencymon to find the culprit but found nothing

Comments

This discussion has been closed.