How to disable "that" feature which "locks" touch input

Hi, where to find the toggle to switch this feature off?? I went through the whole settings but couldn't find it anywhere and I really don't like it. When my phone stays with unlocked screen for a while, it shows some overlay and is not reacting to touch until I use 2 finger swipe up gesture.

Comments

  • AmitGardeAmitGarde Level 5

    Only solution here is please dont use option "LOCK TOUCH" from game genie if you dont want it.

    This is a delibrate option implemented to game genie just to avoid unwanted touches from kids/any others who cant understand/read that on screen overlay messege, when you are away from your phone. So that will help you to avoid loosing/ playing your game progress even if they touch unknowingly besides you.

  • I checked that area of Game Genie but I was unable to disable first two options, the other two were already disabled, see in the attached screenshot


  • AmitGardeAmitGarde Level 5

    If you are searching for "lock touch" option than yes you can find that option only when you slide out your game genie options from side of your screen whenever you open your game app just like the screenshot below👇

    Note :- There is no such seperate option in Game genie settings.

    And if you are talking about those two options which you are unable to disable.for that try to clear cache and storage of Game genie app and check again

    Settings>apps & notifications > see all apps > Upper right corner three dots >show system apps >Game genie app >storage > clear cache /clear storage / FORCE STOP >reopen game genie app settings and check again.

    I dont understand those options from your screenshots as those are not in english.

    I hope this helps you.

    Thanks!

  • Sorry for screenshot with czech language but I thought we were talking about the same thing and thought it would be obvious but you meant Lock touch and I shared a picture of Navigation blocking or what it's called in english

    from what device is your screenshot?? when I slide Game genie in a game I can only click Lock touch and that triggers that locking overlay on the screen and I don't have that Lock mode toggle anywhere BUT I found I have an Automatic touch lock with settings so I disabled it and it's fine now :)

  • AmitGardeAmitGarde Level 5

    I am glad that some way or the other your problem is solved now, i have shared screenshot from Zenfone 5z with Zenui 6 and so options and UI looks varying from your Game genie.but what i thought was i was closer to make you understand that yes you just dont have to click on LOCK TOUCH option if you want to get rid of that touch overlay screen. And so i shared my screenshot.

    On other hand Zenfone 5z doesnt have automatic touch lock option anywhere in settings. But i can only use touch lock option when i want that means only manually. And so it is not disturbing for Zenfone 5z.

    But its a nice touch just like camera app if you keep that open for some long time without touching screen or doing any activity on screen than automatic touch lock may be handy. 😉👍

    Thanks!

  • yeah, thx a lot for directing me into the Game Genie, I wouldn't try to find such option there :)

    I'm a fan of choices so it's really nice to have smth like that but what is even better is that it's configurable so everyone can tweak it to its liking :)

  • AmitGardeAmitGarde Level 5

    Yes as per my view ZENUI is really very nice with some useful configurable features and stock like appearance to itself Above all other UI. & All this on top of Adfree UI😜

    Apart from all,

    Always happy to help cheers....! 😊

    Enjoy your FLIPPY Zenfone 7/7pro❤️ i sometimes miss that flip, wishing if my 5z had it😉 but never the less Zenfone 5z is also a great device still going strong above all. but i wish i will update to Zenfone 9 series if Asus Launch it here in india because Zenfone 7 series never came to India and also not sure about Zenfone 8.

Sign In or Register to comment.