No mobile internet after A11 update

sarminhosarminho Level 1
edited May 18 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 Pro
  2. Firmware Version: A11
  3. Rooted or not: not
  4. Frequency of Occurrence: all the time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Since the A11 update mobile internet is not working. WIFI is working fine.

It asks me to sign in to the network and when I try to do it i get the error from the pic above.

No internet in any browsers or other apps...

Comments

  • Did you try reinsertion of SIM? ifnot than try it and see if that helps & also try to check your network settings and try to search network automatically. This will reset your network settings also please try to reset your APN to default by 👇

    Settings>network &. Internet > select the network on which you are facing the issue and scroll down your page select APN> right top corner three dots> reset to default.

    See if this helps by following all this above settings.

    Thanks!

  • sarminhosarminho Level 1

    Hi,

    The APN default settings are wrong for my operator (Telemach Croatia). I tried the settings that the operator sent to me but still no internet.

    I have also tried to reinsert the SIM card but no luck. Automatic search is on by default but I have tried the manual search too and no luck eather.

    Thanks!

  • AmitGardeAmitGarde Level 5
    edited April 13

    If this problem is occuring after Android 11 and even after trying several steps it is still the same. Than i suggest you to please factory data reset as this will most probably iron out all the bugs & problems. even if you face same problem after factory data reset than there is no other option than to rush to nearest repair centre for furthur checkup if your device is under warrenty they will fix everything for free as far as there is no any customer induced damage to your device.

    Note:- please dont forget to backup your important data before you factory reset your device.

    Also you can share the logs to moderators if you want to know what is real cause hopefully you will get a Pm instructing furthur steps to log your device please share those files to have a closer look at the issue to know weather its hardware or software problem.

    Thanks!

  • Before you do a full reset, you could try the mobile, wifi and BT reset option in system settings

  • feljofeljo Level 1

    Dude, I'm not the only one from Croatia here, nice! Hmm I'm on Bonbon and had no problems when I updated, but I did have similar problems with T-Mobile before and solved it by editing APNs (default settings were wrong for me too). It's gotta be that, search for all the possible APNs that Telemach supports. They did rebrand recently so who knows something might have changed. But a word of advice, switch from Telemach, too many problems about that network everywhere as far as I've heard, especially since the rebrand...

  • sarminhosarminho Level 1

    Pozz Feljo,

    I tried them all and still no internet.

  • sarminhosarminho Level 1

    I tried diferent SIM card (A1 Operater) and the internet works.

    Looks like there is a problem between ASUS and Telemach.

    Thanks for the help guys...

  • rcledourcledou Level 1

    Hello, I faced a similar problem but on my side it seem the signal strength is very low. My phone didn't camp on a pla ce it camp before I upgrade to build 96. It worked well on 93.

  • You may try to access (dial) phone info , by typing *#*#4636#*#* in the dialing screen keyboard, then after tap to Phone Info to change the preferred network with one that includes also LTE (you have to verify which one will get you mobile data back) It is a guess , but worth a try.

This discussion has been closed.