Zenfone 6 not detected when connected to USB-C port on Asus TUF A15

hanxhanx Level 1
edited April 26 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6
  2. Firmware Version: 18.0610.2101.132
  3. Rooted or not: not
  4. Frequency of Occurrence: everytime
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

My Zenfone 6 is not detected at all when connected to my Laptop (Asus TUF A15) through USB-C port using USB-C to USB-C cable.

It's working fine when connected through USB-A port.


My other phone (Xiaomi) is working correctly using the same USB -C cable.


What could probably the issue?

Comments

  • _jis__jis_ Level 5

    I have no problem with connecting ZF6 (with the latest A10 WW_17.1810.2011.183) to my Chromebook using USB-C to USB-C cable.

    1) the phone is detected immediately after the cable is connected

    2) but the files in the phone's internal memory and on the micro SD card do not appear until about 10 seconds later

    That's why I ask, have you waited long enough?

  • So your Xiaomi works in the same port on your computer with the very same cable? Do you have more USB C cables to try with?

    Try connecting with another computer that has USB-C

  • hanxhanx Level 1
    edited March 24

    Thanks for the responses..


    Just an update of the issue, i need to reboot the phone while connected, only then the phone will get recognized by my laptop.

    My Xiaomi phone gets connected immediately.


    Not sure if this is phone or PC problem, but i have similar issue with my other device (Oculus Quest 2). Sadly i have no other PC with USB-C to test with.

This discussion has been closed.