Issues when using S3 sleep (standby) instead of modern sleep on a ZenBok UX325EA (i7 1165G7)

ToitoinouToitoinou Level 1
edited March 22 in ZenBook
  1. System: Windows 10 20H2
  2. Battery or AC: Both
  3. Model: UX325EA-EG041T
  4. Frequency of occurrence: After every S3 Sleep
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:

I have no use for this modern sleep, I don't like the idea that my computer may overheat when the S0 went bezerk and I hate being woken up at night by my computer that reactivated by itself when connected to a usb c hub.

By changing the values of CsEnabled and PlatformAoAcOverride in the registry, the UX325 can switch back to the good old S3 sleep (standby) instead of the so called modern sleep (S0).

But when waking from S3 sleep I experience 2 issues :

  • An error in the device manager with UCM-UCSI ACPI Device - (Code 43)
  • The function shortcuts (backlight, sound, and so on) stop working
  • When closing the computer afterwards, it sometimes does not go back to sleep and I have to use the button or start menu instead

To solve these issues I'd then need to reboot the computer

@JBennett360 started a topic a few weeks ago about this Code 43 error with UCM-UCSI ACPI Device but did not get any helpful answer. On Lenovo and HP forums, I can see that this error was solved by a firmware update. Mine is up to date (I even tried reinstalling the BIOS update, just to make sure).

Does anyone have an idea how to solve these issue ? For now I'm forced to use deep sleep but I'd really like to use S3 sleep.

Thanks in advance

Toitoinou

This discussion has been closed.