FA706QR Asus TUF A17 won't go to sleep

SatanismSatanism Level 1
edited January 31 in Others

Hello,


need support with the following machine, Asus FA706QR, with BIOS FA706QR.400 running on win 10.


It won't go to sleep no matter what I do, regardless if on battery or plugged in. Pressing FN+F11 as well as the power button, shortly, as well as closing the lid or selecting start-power mgmt - sleep only turns off the display but the computer does not go into sleep mode.


Please support. Thanks!

Comments

  • Hello Satanism,

    Please kindly check if all your Windows update has been completed.

    Also, may you share a screenshot of your power plan?

    Thank you.

  • SatanismSatanism Level 1
    edited February 1

    Hello Windows updates are completed. With the regards to the other question, those are set to "never", however the goal here is for the computer to be put to sleep with the help of either the start button or the start menu options, those settings are not related to either.

    In addition, the "change what closing the lid does" is set to put the computer to sleep, but in reality this doesn't happen either when I close the lid.


    Thanks

  • So basically so far I've determined that with plugged headphones the laptop doesn't go to sleep, while with unplugged headphones it does. I've also noticed when shutting it down the realtek console is the app preventing shutdown for long time.


    So basically it's narrowed down to the audio software/hardware preventing sleep.

  • Hello Satanism,

    May I have the version of the realtek driver and APP?

    Thank you so much.

  • Sorry, it's not the audio console...it's a bunch of things.


    back to square 0

  • sleep working needs compatible inbuilt GPU graphics driver .

    Also you can adjust sleep time in registry editor.

    I have other asus laptop with intel processor. No issues in working of sleep

  • Hello Satanism,

    Then may we dig in Task Manager? to see what has continue working?

    Thank you.

  • Right, so basically i determined that if I turn off my bluetooth mouse AND unplug my headphones from the jack, the notebook goes to sleep fairly reliably. I still think there's an issue, as those should not prevent sleep mode.

  • Hello Satanism,

    you would need to do both? only either one will not work?

    Please kindly reinstall the Bluetooth device.

    May you help to enter Safe mode to see if there is the same issue?

    Thank you.

Sign In or Register to comment.