Bypass Charging not working on Genshin Impact

edited February 27 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 3
  2. Firmware Version: 17.0823.2012.131
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Frequent Occurrence
  5. APP Name & APP Version (If your issue relates to the app): Genshin Impact

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello. I really have a problem with bypass charging since version (.122). The problem occurred after I updated the phone to (.122) version. I only have this bypass charging problem with Genshin Impact and it's working fine with the other games like Wildrift. It's unbearable for me because the bypass charging feature is very useful on this game because it can help deminish the heat of the phone even if I'm playing all day. The battery percentage is dropping everytime I play Genshin Impact and when I'm really focused on the game when the bypass charging is on, I won't notice that the battery is almost 0%. Then the phone dies while I'm on the domain. It's really annoying and I waited for next update (.131) that maybe it can be fixed, but it's still not. So I am getting help here now. I tried to troubleshoot it by turning off the slow charging because people are suggesting it might be the cause but it's still recurring. Can someone please help ? I attached some screenshots and as you can see, after only 4 minutes into the game, the battery is down by 1% (From 80% to 79%). If I let the bypass charging on and forgot to turn it off, the phone dies while I'm playing.


Comments

This discussion has been closed.