Phone stopped charging, then locked up.

ThomasHowlThomasHowl Level 1
edited January 20 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6, Blue,
  2. Firmware Version: Unsure. Updated a few days back I believe.
  3. Rooted or not: Not
  4. Frequency of Occurrence: 2 times
  5. APP Name & APP Version (If your issue relates to the app): System

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Seems I'm not alone in the recent lockup issue. I'm here to report that my phone just locked up as well.

It was and has been working fine, but tonight I noticed that it stopped charging around 25%. I unplugged and plugged it back in, but nothing happened. I switched the cable connection from my front use to the one in the rear of my van and it charged for a solid 2 seconds, then the entire UI locked up. I couldn't get it to do anything with the standard power button, so I tried forcing a restart with Volume Down + Power. That did the trick as far as getting it to restart. But it wouldn't boot. I tried various methods including using the charger while pressing power, different button presses, etc. After about 15 minutes of this, the Qualcomm logo finally started appearing on start up, but it still wouldn't boot. Another 5 minutes later, I finally got it to boot, but the power had dropped to 6%. Since I knew I couldn't do a backup on 6%, I decided to test my theory that the charger insertion was the cause. I plugged it in and it instantly locked up. Since then, I have been unable to get the phone to take a charge, show the Qualcomm logo, or boot. I killed it completely as far as battery goes, and it doesn't give any indication of charging. All it will do is show the green image that says it requires a charge. I've read through some of the posts on here, but I wonder if there will be any solutions found. Since I'm on my tablet with no phone and working over the road, I might not be able to answer any questions very quickly .

Comments

  • The only thing I can suggest is that you try charging with another charger. If that doesn't help, then you need to send it in for repair.

  • Unlikely that I'll pay to fix it. If a pampered phone can barely last a year and fails at absolute random, I'll be buying a different brand. This is truly unnaceptable. I've still got functional Samsung's from 2010, and this phone can barely last a year and half past launch? Pathetic.

    This response was even posted from an OG Galaxy Tab 10.1. Almost 10 years old. Holds a charge, boots, and even connects to modern Wi-Fi. But this phone can't be bothered to last two years? This is how to lose customers 101. Which really saddens me... I loved this phone..

  • Tenho ZenFone 6 e o primeiro aparelho parou de carregar, estava na garantia e me deram um novo. Sendo que o novo está com 9 meses de uso e a bateria desde ontem carregando e não completou ainda.

    O que fazer? Poxa gostei tanto do meu aparelho.😔

  • I completely understand your sentiment, having the phone last for less than a year is not a good look for its reliability. That said, if it is less than 12 months old it would still be in warranty and we would repair it for you free of charge. If you're interested in getting an RMA started, please email me at [email protected] and I'd be happy to help.

  • ThomasHowlThomasHowl Level 1
    edited December 2020


    Wish it was that easy. With the costs associated with a repair, I'd likely be close enough I could've just bought a new phone, and if it ended up being the past motherboard issue finally popping up on this device, I'd likely just be out of luck even though it's a manufacturer issue because of warranty. I guess I'll keep digging and seeing if anyone has found a potential solution for this yet.

    All it does at this point is light up the red LED for about 45 seconds, then the LED shuts off. Trying to boot won't show the low battery warning or anything anymore.

    Even though I know the warranty is out, I can't even check details because every time I put the serial number in, the page says the system is busy. Same with this forum. This response to you states "Request failed with status code 403".


    edit: I tried to get the warranty screen to work and ended up trying it in incognito mode and it worked fine, so it must be a Chrome extension interfering with the connection.

This discussion has been closed.