Device is corrupt

TaigoTaigo Level 1
edited December 2020 in ZenFone Max Pro Series

Device is corrupt message when I start the phone, can't get into recovery mode and it looks like I'm in asus logo loop

Comments

  • Hi Taigo 

    Please try again the following steps to access recovery mode for the Factory Reset:

    0. Try to back up your data with USB cable. If you can not access the phone, please check if your google account or microSD card have auto backup your data. 

    1. Power off the phone, then keep pressing "volume down key"

    2. Press "power key" and stop press " power key" once you feel the vibration. Still keep pressing "volume down key"

    3. Stop press "volume down key" once you enter [Android Recovery] Screen

    4. Choose "Wipe data/factory reset">"Factory data reset"

    5. "Reboot system now"

    #Hardware Reset Guide

    https://www.asus.com/support/FAQ/1006346/

    Please note that once the steps are completed, all data, apps, settings and personal information will be deleted.


    If the situation remains the same, according to what you described, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs

  • AJ1AJ1 Level 3
    edited November 2020

    I think it is hardware issue. Might chipset would have been corrupted, chk with SC

This discussion has been closed.