ZenFone 5 2018 stuck in fastboot mode (trying to enter EDL mode)

isaacbala2004isaacbala2004 Level 1
edited November 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZenFone 5 ZE620KL
  2. Firmware Version:
  3. Rooted or not: Rooting
  4. Frequency of Occurrence: On boot
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Recently I tried rooting and flashing TWRP onto my device and have come across an issue in which my phone no longer boots into recovery or the OS and is constantly booting into recovery. Flashing the stock recovery.img and boot.img doesn't work and I have tried getting the phone into EDL mode without success. Getting into EDL is the only way that might work but I've tried to connect the shorting pins at the back and nothing happens.


Comments

This discussion has been closed.