Camera not focus when zooming in

wengeyuwengeyu Level 1
edited July 28 in ZenFone 4 Series

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

ASUS_Z01GD camera not focusing when zooming in . model aka ZS551KL.

Camera works and focus fine when not zooming in.

When zooming in with fingers, the focus is OK for just about 2 seconds, and then lost focus. This begins to happen before fingers leave the screen, right in front of my eyes! 


Model: ASUS_Z01GD (ZS551KL)

OS: Android 8

The APP is the original Asus camera app.

Build Number: OPR1.170623.032.WW_Phone-15.0410.1911.117-0

Did not root

Issue happens persistently.

App name: Asus original Camera

App version: 4.0.58.0_190522

What I have done:

I have cleared the camera APP data, cache, restarted the phone several times, but to no avail.

Don't know when the issue started, only noticed it today when I tried to close shot a bug. It might have existed for a while, since I recall that when I tried to zoom in for my cat sometime ago, it was clear then lost focus - I thought it might be the light, and did not pay close attention.

This is the result with x4 zoom in:

It becomes really annoying. PLEASE HELP. Thanks.

Tagged:

Comments

Sign In or Register to comment.