My Zenfone Max Pro M1 is not running Google Chrome, GMail and many other app from yesterday night.

edited September 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name:ASUS_X00TD Serial Number J8AAGF07T8454UG
  2. Firmware Version:Andoid Version 9
  3. Rooted or not:Not
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app):Google Chrome, Gmail and many other app

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • Tried robbot, power off. Cleared Cache memory of the app. Uninstalled google chrome and reinstalled. Still the poblem is persisting. The problems started after auto upgrade of the OS. No support available from online chat and phone call.

  • edited May 2020

    Tried update of Google Chrome without any success. Message Can't open this page

    • open page in new Incognito tab
    • Restart Chrome
    • Restart your device

    Nothing works.

    In safe mode problem persists.

  • hello all, hope you are ok

    my brother has one m1 and has the same issues since yesterday

    told him to reset phone and didnt resolve either


    any help is welcome

  • I think its affected bu amphan strom

  • Thanks for your input.

    I was also suggested by the service cal person to do a rest after taking the data backup. I just wanted to be a bit more confident before I did the factory reset. Your reply clearly suggest there is something more needed towards the solution of the problem. I sincerely hope the ASUS phone team addresses the issue resonably fast.

  • Hi guys i was facing the same issue it is because of new google chrome update 20th may

    uninstall the gchrome and use the old version


    Disable Google Chrom and Enable it again, dont update new version. And all your apps will be working fine.

    there is a bug in new update of Google chrom.

  • I have contacted Asus they suggested wipe cache clear but it didn't work. And another suggestion Factory data reset. But I didn't do that. Unnecessarily why have to do Factory data reset. Problem is with Asus software they pushed some software and users are worrying because of this. They have to fix ASAP from their end. 

  • Yest it perfectly works with your suggestion. Disable Google chrome, restart phone, Enable Google chrome. Thanks

  • amazing! nice thread'

  • dbss206dbss206 Level 1

    Don't you guys see that problem has been solved?

    Just uninstall updates

    Reinstall updates

    Problem has been solved. You guys are unnecessarily dragging the thread.

    This is the last post from my end

  • Hi, we'd request you follow the below steps:

    1. Clear cache & storage of Chrome

    2. Disable & check if everything works fine

    3. Enable chrome back again

    4. Try the same under safe mode:

    Hold the power button for 5 seconds => When the screen flashes with option => Press & hold power option => You will get an option to restart in safe mode

    5. If still you face the issue factory reset your phone after taking a full backup.

  • Thanks for your inputs. Tried steps 1 to 5. No improvement. Still Gmail and chrome crash. When Chrome app is activated, pt displays Aw, Snap!. Gmail activation comes out of app. Please help.

  • dbss206dbss206 Level 1

    Didn't you bhai read my thread! I am sad now.

    Bhai just uninstall updates of your Chrome. Reinstall update of your Chrome. I know this must have solved your problem 100%.

    If still problem persists. Just send a screenshot.

  • Thanks for your valuable inputs. After the update of Chrome, all app are working fine. Thanks once again.

This discussion has been closed.