Zenfone 5z stops receiving calls text after connect to wifi wifi

Climes02Climes02 Level 1
edited September 2020 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name:5Z
  2. Firmware Version: wifi 2.0.0.1829
  3. Rooted or not: no
  4. Frequency of Occurrence: when connecting to wifi
  5. APP Name & APP Version (If your issue relates to the app): wifi

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

When phone connects to wifi (wifi is turned on or reconnects in range) it stops receiving calls and texts, all other functions like internet seem to work fine, it requires a restart to fix.

Comments

  • Hi Climes02 and adityapruthi2001,

    Thank you for your asking. Kindly provide the information below so that we could better assist you.

    1. Your current firmware version

    Setting >System>About Phone>Software information>Build Number

    If you try to update to the latest version, does the issue still remain?

    2. Could your phone call out or text out while linking on wifi? This issue only happened on "receiving" calls and texts?

    3. If you change another SIM card, would the same issue remain?

    4. Could you provide us more issue details (steps, process..) ?

    If there is any issue with mobile, please let us know. Thank you.

  • Hey,

    My sw is WW-100.10.107.70

    Yes this issue is still there in the new version.

    Actually whenever we connect or disconnect from the wifi, and then place the call, the call seems to connect (the ringing) late. For instance, whenever I dial a number it connects call in just 3 seconds but in this case which is happening more often..., in this case I dial and have to wait for about 20 secs till the call connects and I can hear the caller ringing for which I am well aware of that the phone which I was trying was in well network reception area bcz just after that I try again and boom! The call connects in 3 secs. For that I always toggle the airplane mode on and off which makes the calling back again. This issue happens 8/10 times a day.

    Yes this issue is persistent on all sim cards, i have just bought another sim card from another carrier. Seems to me like a sure software bug.

    Well, there are issues and issues flowing. Anyway, pls help us with this only for the time.

    Thanks

    Regards

    Peace.

  • Hi adityapruthi2001

    Thank you for the quick response. I hope everything is safe and sound there. Could calling and texting work in "Safe Mode"?

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    Also, please try to reset Network: Setting>System>Reset options>Reset Wi-Fi, mobile & Bluetooth


    If the problem remain, please provide following question below:

    1. Could you tell us the name of the two carriers you've tried that have this problem?

    2. Do you mean this happens to both receiving & making calls/ sending texts?

    3. Does this appear when you connect to different WiFis?

    How many SIM cards have you inserted?

    4. What's your preferred network settings? (2G/3G or 2G/3G/4G)

    5. Does this happen to the preloaded calling app or third party apps?

    6. Does this appear when you call different people?

    7. Could you show us a short video of the problem?

  • No, same applies in safe mode too, no app is tinkering with the settings or the reception of the phone.

    1) Airtel,Jio

    2)Not with sending texts but yes for calls it happens.

    3)Yes and no too, even when I am on my home wifi this happens. And when i use other wifi i get the same response. Also more than wifi, mobile data makes the problem. Whenever I toggle airplane mode off and on the problem goes. Well currently I have 1 Sim inserted in my device. (tried with other sims too exactly same happening and tried same sim other devices too(samsung galaxy note 9)working flawlessly no delay in calls whatsoever in it. )

    4) My preferred network config is 2G/3G/4G

    5) Both.I have tried Google dialer too. Happens there too. This is not a hardware/software type of issue that gets affected with the type of dialer or the settings. It is more of a network reception oriented issue If you know what I'm trying to explain.

    6)No matter whom I'll call. Happens 8/10 times.

    7)Sorry,in a concern to reply you much quickly to get the response it was difficult for me to record the video. Will surely post one in quick near future.

    Also, I would like to add that this happens anywhere and anytime. There is no specific time/scenerio/app that causes this.

    Too frustrating,

    I hope We all will get a positive response from this side as we have done all major troubleshooting.

    Regards

    Peace

  • vkk178vkk178 Level 2

    Has your phone got a secret VO-WIFI update ? 😋

  • Hi adityapruthi2001,

    I have forwarded the information to the relevant department. I will keep you updated and your consideration will be very much appreciated. Kindly help me for the video recording so that we could better assist you.

  • Hi adityapruthi2001

    Please check your inbox for the private message I've sent you. Thank you.

This discussion has been closed.