Apn

makcum15makcum15 Level 1
edited September 2020 in ZenFone Max Pro Series

Zenfone Max Pro M1

PKQ1. WW_Phone-16.2017.2002.061-20200219

I can't specify my apn, it won't appear in the list when I press "Save".

Also, if you make changes to an existing apn profile, it will disappear.

Apn settings:

APN: internet

MCC: 262

MNC: 07

Authentication type: PAP

APN Type: default, supl

Comments

  • You should try following the below steps :

    Go to settings,

    Scroll down and open "System",

    Tap on "Advanced",

    Tap on "Reset",

    Tap on "Wifi, Mobile, Bluetooth" option,

    Once resetting is done, power off your phone,

    Open Recovery Menu by pressing Volume down and Power button together until phone vibrates,

    Go over "Wipe partition cache" by pressing Volume down button and press Power button once to select it,

    Go over "yes" on the next screen and press Power button once again,

    Then press the power button once again to reboot the phone,

    It will reboot the device to normal state again.

    Now, arter doing all the above mentioned steps, check your APN Lists and save new APNs as per your network provider (consult with the respective telecom operator over customer support and take right APN settings from them) and after saving them check the mobile internet.

  • Hi makcum15,

    Thanks for your help Sanju. We suggest that you can try Sanju's suggestion.

    If the problem still appears please update to the latest firmware version WW-16.2017.2004.063 and check again.

    If the problem still appears, please show us a short video of your steps of editing the APN. I'll send you a PM.

    Thanks for your help. 🙂

This discussion has been closed.