Touchpad issue on my ASUS ZenBook Flip 14 UM462DA

13»

Comments

  • Приобрел 2 ноутбука данной модели в обоих брак тачпада. Не корректно работает тачпад. Отдал в сервисный центр там говорят что будут ждать какие-то запчасти 3 недели.
  • Last edited by alfredovogel on 2020/2/21 15:28

    Same issue. Touchpad is hypersensitive and impossible to use.ASUS has not solved this issue.

    WE NEED A SOLUTION MR.ASUS,please

    How can you sell a product that is unuseable??
    Before I get a reply from support staff, I use latest driver for a laptop bought in 2020 and there is no solution for this problem. ASUS has let down all of their customers with this error. NO BIOS update will put this right either: I am on the latest version already.
    ASUS ASUS ASUS ASUS help with this don't just stall again!!!
  • Good day guys,

    I have found a solution for this issue if using Windows 10.

    First I went into Control Panel >> Device Manager.

    Whilst trying to figure out how to upgrade the drivers for the touchpad, and failing to do so:

    1. Open Device Manager
    2. Go to Mice and other pointing devices.
    3. Double click on HID-Compliant mouse.
    4. Click the Driver Tab
    5. Disable the device.

    This worked like a charm for me and stopped the weird "stuttering" from happening.

    I assume it's because the touchpad is seen as two devices, however I am not sure.
  • Hi mercia.deale,
    thanks for that.
    I have done what you suggested and will see if it changes anything and will report back.
    I have disabled a lot of the HID compliant devices by following two steps: disable them one at a time and after some days uninstall the disabled ones if they have not had any effect.
    Good luck ....
  • i have same problem and
    I have tried very hard to fix this after i bought this laptop a week ago.
    but the results are the same.
    if you guys have solution plese help us :(
  • patriciaoliveira1174 posted on 2019/12/9 07:31
    I recently bought a unit and had the same problem...it was very disapointing... but after a BIOS upd ...

    hey i have same problem .
    How is the result after update bios?
  • Hi, this issue is not solved but I am running with Asus driver 12.0.0.20 and Asus gestures app and all seems a bit more stable. The touchpad in Asus zenbooks is very bad and Asus should really do something about it.
    But they will not. They only take money then forget you
  • alfredovogel posted on 2020/3/4 22:49
    Hi, this issue is not solved but I am running with Asus driver 12.0.0.20 and Asus gestures app and a ...

    I was going to bring it to the service center but after reading this thread I was discouraged because there was no solution.
    I hope Asus can be held responsible
  • hi, i am not ASUS so I cannot say what they may do. I think nothing will happen...{:10_381:}
  • Last edited by junaidmahmood12345 on 2020/3/15 11:43

    I sent my UM431DA which has touchpad problems to service centre, the problems are still there.
  • Hi, i have the same exact problems and nothing fixed this issue so far. How can it be possible that a Laptop for nearly 1000€ have a non working Touchpad...?:@ If there won`t be a fix nearly this was my last asus device..
  • I had the same issue with my laptop. The precision touchpad driver was 12.0.0.29 out of the box. I uninstalled the device and chose to delete the existing driver. On rebooting the OS plug and play installed the device using 12.0.0.24 and now the issue has gone away. Looks like a bug with the latter driver. I have the number pad type touch pad.
  • Same issue in mine, I cant find touch pad in Device Manager, have I lost it altogether?
  • Ahmed LatifAhmed Latif Level 1
    edited April 9

    Thanks, I uninstalled the ASUS Precision Touchpad by going to the Device Manager. I re-installed the touchpad driver and it installed a new driver version 11.0.0.32.

    So far the touchpad hasn't given any probelm so I am hoping it has fixed the issue.

    just started doing that again so unfortunately it hasn't :(

  • It is under "Human Interface Devices" in Device Manager

  • Hello, same laptop and exact same problem here (as of 10 June 2020, I have tried everything and nothing seems to be working). I think it is a hardware issue on these laptops...

  • b.ardb.ard Level 1
    edited July 3

    Solution: had the same issue - sent it in, Asus updated the Firmware of the Touchpad (not the driver) and the bios - and now its fine (just like it is supposed to) the touchpad works

    by the way, I miss chiral scrolling of the synaptics touchpads

  • RaspberryRaspberry Level 1

    Hi, any activity on the issue lately? I have been having this problem for a while now as well and it's getting frustrating in a way to almost throw the laptop out of the window.


    I will try and see if I can change the asus for a different brand but was hoping that the issue might be fixed?

  • behnood.kbehnood.k Level 1

    same issue here,

    what i did : from Touchpad setting , touchpad sensitivity , set Low sensitivity .

    the issue still exist but less annoying.

    and looking for better solution...

Sign In or Register to comment.