Problem with new update

ZF Model: ZB631KL
RAM: 4G
Firmware/APP Version: Android 9
Frequency of Occurrence: regulary
Rooted: No
APP Name: bluetooth

Last edited by lessey on 2019/5/14 20:44

Need help!!!


After the last update of the system (Android 9 appeared on my phone) can't use it in my car (KIA). Bluetooth does not work.
The problem is not in pairing the devices - the connection presents, contacts ang call list are loadedto the car, I even can play media from the phone thru the car systen... But I can not use PHONE. Car system does not 'see'any incoming and outciming (from the phone) calls. If I try to make calldirectly from the car system, this call appears for amoment on the screen of the carsystem, then I see the message 'The call is ended' and the call is continuing only in phone, the car system works in its common way - radio etc.
Trying toreset the phine and the car system give no result. Pairing another phone using Android 9 (Nokia 8) with the car system shows no problems - everything works without mistakes.

Whats the problem with Asus and Android 9???? Shall I wait for solvingthis problem or I need to look for another phone (another brand)??? May be there is away toreturn Android 8 to my phone???

Comments

  • Hi lessey

    Good day
    Does bluetooth problem only happen to phone calls?
    Please kindly test it under safe mode. (safe mode: https://www.asus.com/support/faq/1005163)
    If you would like to downgrade firmware, please kindly bring your phone to a local service.
    Sorry for any inconvenience this may cause.
    Please help to confirm, Thank you:)
  • Yes, the problem is only with phone calls. Playing media via BT is ok. downloadingand renewing og contacts and call list is ok too,
    Tomorrow I'll try safe mode, tnx
  • Selena_ASUS posted on 2019/5/15 04:43
    Hi lessey

    Good day
    It's a pity, but the safe mode did not help.

    And frankly spesking, the problem is not only with phone caals. The problem is with ANY voice calls, i.e.phone, whatsapp, skype, viber etc
  • lessey posted on 2019/5/16 23:18
    It's a pity, but the safe mode did not help.

    And frankly spesking, the problem is not only with ph ...

    Hi lessey

    Good day
    Please try to check in setting> system>reset option >reset wi-fi, mobile&bluetooth.
    Is there any error message pop on when you encounter this problem? If yes, please kindly show me your screenshot
    Please tell me what the model of the car and the version of sync system you are using
    If possible, please help to use other different phone for a check.
    Thank you
  • Last edited by lessey on 2019/5/17 08:36
    Selena_ASUS posted on 2019/5/17 05:19
    Hi lessey

    Good day
    Hello Selena

    I'll try to reset BT, but sure it won't help - I've already reset my phone ro factory settings twice.
    There is no error message in the phone or in the car system.
    The car is KIA Mohave 2017 using Android 2.3.4. What doyou mean asking about sync system? Where can I see its version?
    Other phones work with the system without any problem. My Asus worked with it before the last update too.
  • Hello there...I am facing an irritating bug in Asus Zenfone Max Pro M2....it's happening after I updated it to Androi P....which I received very late....the bug is that my Phone automatically goes into Mute mode without my consent or any command....I don't want to miss any important call or message....Help me with this...
  • Selena_ASUS posted on 2019/5/17 05:19
    Hi lessey

    Good day

    Nothing has changed after the connections reset
Sign In or Register to comment.