Fota update disabled the 3.5mm port

osxosx Level 1
edited September 2020 in ZenFone 6

After the update the 3.5mm has no audio out, i can see the headphone icon but no audio out, i changed another headphone still no audio, i had restart and reset the phone still the same, also after updaed to android 10 everything seen slower and lag, sometime with the google chrome the page can stall for 1 minute i need to quit the app and restart it

Please dont do forced update, not everyone need new features, i just need a phone that works, if i cant use 3.5mm earphone this phone is useless to me and force me to choose another brand, let user has the option to stop or update the system

Comments

  • Regarding the abnormal condition of the 3.5mm earphone, the firmware has been corrected in this version of 17.1810.1911.110. What firmware version are you using?

  • osxosx Level 1

    17.1810.1911.110 is the update i am using and this has disabled my 3.5mm audio output


    The 3.5mm audio output was fine with older update

  • S4tS4t Level 2

    No headphone jack issues here with the same build. If a factory reset doesn't fix it, then it may be a hardware problem.

  • All right, so just downgrade your phone to Android 9 and try again. Unfortunately, you'll probably see that it doesn't help you.

  • That sounds like you need a factory reset. Various software related issues. If you haven't performed a factory reset since the upgrade to Android 10, that would be my recommendation after backing up all of your data.

    Regarding your concern about forcing updates, this is a Google directive. They allow users to delay a FOTA update up to three times, and then force you to update to the most recent version for security reasons. This is industry standard behavior.

This discussion has been closed.