Performance issues in Asus zenfone 6 after upgrading to android 10

gannu.akhilgannu.akhil Level 1
edited September 2020 in ZenFone 6

Even though the features in android 10 are exciting, there are many performance issues after upgrading to android 10 in Asus 6Z.

Some of the most irritating things I found after upgrading to android 10 are,

1) Fingerprint unlock got slower: Fingerprint unlock takes a long time for the display to unlock. Earlier in Android 9 pie, it was very fast to unlock the display. But now, it takes more than a second(sometimes even more) to unlock and after unlocking the display, unlock animation(transition from lock screen wallpaper to home screen wallpaper) doesn't look fine and we can experience a lag.

2) Too many lags: After the update, I experienced a lot of lags in switching between the recent apps and for general use as well.

3) Battery draining fastly: The most depressing problem I faced is fast draining of the battery after upgrading to the Android 10. Earlier, I had to just charge the phone once in two days, but now I had to charge the battery everyday.

I hope all these bugs get fixed as soon as possible by upcoming updates. Due to these bugs, I am starting to hate my decision of opting for Asus rather than Oneplus.

«13456

Comments

  • Same here, except for the battery. If they don't patch this soon i'm gonna start missing oneplus!

  • @Anders_ASUS please investigate the lag issue

  • Same here, really starting to regret updating to Android 10...

    Sometimes the phone won't respond for 3-5 seconds when trying to open an app.

    Sometimes unlocking the phone with fingerprint just doesn't work, screen stays black for 5+ seconds while finger is on sensor. Then when I try to open the screen with the on-button, the screen flashes on and back off immediately. Really frustrating.

    This used to be a really good, fast and fluid phone. Please investigate this @Anders_ASUS

  • Yes exactly. Lots of glitches phone hangs frequently battry draining fast speed is slowed down , lags, just worst experience.

    Please fix this soon

  • I did a factory reset(it's the only option we've got), it's been 3 days...no issues so far

    But i feel lag issue need to addressed so that we don't need to reset everytime there is an update


  • I don't know if this is the same as what you are saying but I've recently realised that fingerprint actually only unlocks the phone & so depending how long you have set it to 'sleep' for after turning the screen off, if you turn it on before the time is up then the fingerprint won't turn it on, only the power button!

    I didn't think it worked like this before the 10 update but I may be wrong. However yes, I've found that when I forget the fingerprint won't turn the screen back on & I eventually use the power button, then it does light up for a split second & goes off. Re-pressing the power button appears to get me back on track.

  • honkaswamahonkaswama Level 1
    edited November 2019

    I am experiencing the same thing with serious lag issues when switching between apps and even closing apps.

    The battery life has also been significantly less since the update, so I am probably going to do the factory reset as well and revert back.

    I also ran into some issues with Bluetooth connectivity with devices that were previously connected and synced.

    Still love this phone, just not the current performance of the Android 10 update.

  • Yes. I experienced the same issues! Does hard reset be the only solution? Or, can we rollback to Android 9? Asus, pls reply.

  • You can rollback to 9 but do q reset you will be fine

  • jabt85jabt85 Level 1
    edited November 2019

    They are problems like the WPS function isn't available anymore, The phone goes to silent mode automatically. On call the screen doesn't go off, and and sometimes times we touch on the airplane mode. The sound for external speakers doesn't work on call using the wire 3.5 connection

    Need a update quickly

  • Soo true, I forgot to mention the on call screen off problem. Even I have experienced many a times calls getting disconnected because of random screen touches while answering the calls. The screen doesn't go off quickly while answering a call and the airplane mode randomly gets on and the call disconnects. It's too frustrating sometimes.

    I hope they look into this problem as well.

    P.S. : Moreover the proximity sensor doesn't work if we put on some kind of screenguards and the problems I mentioned above are without using screen guard.

  • Lag, fingerprint problem and battery drain. We Need an update

  • Facing exact same issues with my Zenfone 6. Lots of lag while switching between apps. Lots of screen freeze issue, Fingerprint issue, stutters a lot even in Chrome and YouTube. Needs a fix to make it usable again.

  • bbbbbb Level 1
    edited November 2019

    I'm experience exact same issues :(


    ROM WW_17.1810.1910.68

  • I also regretting after buying Asus Z6 , I wish I have went for OnePlus

  • I am facing the exact same issue. Also the lags are so frequent and it's getting annoying to use it anymore. I really started missing one plus already.

  • Yes, agree with the previous comments. I found the issue in the apps closing process. They are still in background after closing. Fix it please.

  • _jis__jis_ Level 5
    edited November 2019

    I have ZF6 EU 6/128 variant on WW_17.1810.1910.73.

    1) Fingerprint unlock - seems to me to be the fastest and most reliable now in more than five months of use

    2) Too many lags - who observe this after major update should do factory reset, who does not have this problem, no factory reset is required, which is my case

    3) Battery draining fastly - who has this problem after updating to A10 must identify the application that is responsible for it, not all applications work properly on A10

    AccuBattery Pro shows me plus or minus the same consumption as I had in the previous five months for my usage pattern

    Screen on - 11h38m

    Screen off - 131h46m

    Combined use - 54h16m

  • Hi,

    My phone gets rebooting after I have updated to android 10.. please help.. it's frustrating i am not able to do my work peacefully..

This discussion has been closed.