cancel
Showing results for 
Search instead for 
Did you mean: 

no mic on call

mosimchah
Rising Star I
On the latest android 10 build (WW_17.1810.1910.68) the other side can't hear me on phone calls unless if I use a headset with a seperate mic, the built-in mic in the phone works though in the camera app and the recorder app, this is after a factory data reset and a reboot doesn't fix it, the same issue happens if I use the tmobile digits app instead of the asus dialer app by the way, I don't want to have to carry a headset with me at all times in order to be able to make a phone call
@Anders_ASUS

51 REPLIES 51

Zenfone6_Boy
Star III
skylerwolfe

https://zentalk.asus.com/en/discussion/comment/27987#Comment_27987

Odd. I just messaged someone else who said that the OEM buds worked fine for calls. And my cheap ones worked normally. You're on the latest WW firmware (WW-17.1810.1910.68 )? Did you try the OEM buds? Is this after a factory reset (uggh just did that the other day)?


View post
This is indeed 1910.68 - I will need to find out if I still have the OEM buds but I'm going to go on a limb and say maybe this is not a headphone side issue. I have the box somewhere, will search for it this week and update this thread.
Factory reset I have not done yet but I'm sure ASUS as well would like to find out what the problem is so that others do not run into same issue. Willing to be the guinea pig if needed.

Zenfone6_Boy
Star III
Hmmmmm........the OEM buds actually worked! I am able to hear people on phone call.
Could it be because it has a microphone in it?
All the headphones I tested are traditional non-headsets.
Wow............
edit: Borrowed a friends 3.5mm+mic iPhone earbuds and those also worked! Conspiracy theory going on here.....

skylerwolfe
Zen Master I
Zenfone6_Boy

Hmmmmm........the OEM buds actually worked! I am able to hear people on phone call.

Could it be because it has a microphone in it?

All the headphones I tested are traditional non-headsets.

Wow............

edit: Borrowed a friends 3.5mm+mic iPhone earbuds and those also worked! Conspiracy theory going on here.....


View post
I would think they would have to have a mic in them to work.

Zenfone6_Boy
Star III
skylerwolfe

https://zentalk.asus.com/en/discussion/comment/28516#Comment_28516

I would think they would have to have a mic in them to work.


View post
For every phone I've ever owned, if your headphones are simply headphones, you listen to audio through the headphones, and talk to the microphone in the phone.
This is how it always worked until it stopped working on my Z6.
I have no sound through my headphones anymore in what was previously functional.
For clarity:
Listening to music with 3.5mm headphones - Works
Phone call with 3.5mm headphones - Does not work anymore
Phone call with 3.5mm headset (OEM buds + wired mic, iPhone buds +wired mic) - Works
That's as far as my anecdotal investigation goes....

Anders_ASUS
Hall of Fame III
I believe we have two different bugs here. One of them is for T-mobile users (which we're already working on to solve) and the other one is this weird 3.5mm bug. I will forward this thread to our devs.
Thanks!