cancel
Showing results for 
Search instead for 
Did you mean: 

GPU don't switch automatically from Integrated to Dedicated and vice-versa.

rajiev
Star I
System: Asus Zenbook 14 Ryzen 5 5500U, 8GB RAM DDR4, 256GB SSD, MX450 2GB
Battery or AC: Battery
Model: Q408UG-211.BL
Frequency of occurrence: Everytime
Reset OS: Done
Screenshot or video: :downwards_button::downwards_button::downwards_button:
========================
Detailed description:
GPU 0 is set as Nvidia one and GPU 1 is Integrated which I guess is unusual. No matter how light program I use It always runs through Nvidia mx450 and heats up the laptop along with fast battery drainage.
Looked up all processes run in the Laptop and didn't find [Nvidia Optimus] running which may be the reason of it not switching.
Also Preferred graphics in Nvidia Control Panel is set to auto-select, even tried setting it to Integrated only still Nvidia is used for all tasks.



5 REPLIES 5

Blake_ASUS
Community Legend II
Hi there,
Please kindly share the product SN in the PM I send you.
Thank you.

rajiev
Star I
Blake_ASUS

Hi there,

Please kindly share the product SN in the PM I send you.

Thank you.


View post
S/N# M4N0LP00734514C
P/N# 90NBOUC1-M00520

Blake_ASUS
Community Legend II
Hello rajiev,
May I know if the device was like this since you bought it? or it changed like this after certain update?
Please refer to below link to reset the device
Windows 10 - How to restore the system to factory default settings? | Official Support | ASUS GlobalLet me know the result. Thank you.

rajiev
Star I
Since I bought it. Isn't there any other way except reseting?

Thank you!