cancel
Showing results for 
Search instead for 
Did you mean: 

RgB logo not turning on

anjubunny123
Zen Master I
It's been 2 weeks since I have got my device back from the service center
My MB is replaced and everything works fine now
But today I noticed that the RgB logo is not turning on anymore after the servicing
Is it just me or everyone having this issue
I am on the latest firmware
Please help

@Christine_ASUS @Anders_ASUS @Titan_ASUS @Laura_ASUS @CH_ASUS @LP_ASUS@Gustav_ASUS @Kris_ASUS @kikoly @ARP_ASUS @fussion_ASUS @Felix_ASUS @Panda_ASUS @Dominik_ASUS

16 REPLIES 16

anjubunny123
Zen Master I
Christine_ASUS

Hi anjubunny123

Thank you for your reply. I will ask the repair center to contact you for further RGB checking. However, because you didn't mention left air trigger after the repair, there are various root cause of the issue including CID; the repair center will run device testing first then further discuss with you.

Please check your inbox and confirm your personal information for further guiding. Thank you.


View post
Ok thanks a lot

anjubunny123
Zen Master I
@Christine_ASUS Manish from asus contacted me and explained about the air trigger issue,he told me that as my lcd module hand dent on it service center couldn't attach the left air tirgger properly to the phone as result my left air trigger is malfunctioning ,when I asked him that I had dent on display and left trigger used to work fine before taking it the service center he told me that before servicing it was assembled and fixed in a factory so I had no issue even with the dent ,but as service center repiared the phone by hand there's no way to attach the left trigger properply without replacing it with a new lcd module for which I should pay about 16k
Even when left trigger issue might be due to hand repair by the service center due to the dent ,they said I have pay for it then they will take responsibility to fix the trigger with a new lcd module
I guess there's nothing that myself or service centre or asus can do about it,so I have to forget the left trigger exists and it's alright
I hope they will fix my RGB logo
Thanks again Christine ☺️