Showing results for 
Search instead for 
Did you mean: 

Issue Asus Z97 model of motherboard -

Star II

Hi, originally had an Asus Z97 Pro Wi-fi AC motherboard - 650W PSU, Intel Core i7 4790T CPU, 4x 8BG Kingston DDR3 1333 Ram.  Was working in the morning and when returned home went to use PC, which was still running but screen blank like it was hibernating.  No response so restarted it. 

It then would start to boot for around 0.5s, then switch off for 2 secs, try and restart for 0.5s switch off for 2secs. and continue this cycle.  Knowing this was either PSU, Motherboard or Memory I tested PSU by crossing the two pins on the main 24 pin ATX cable which started the fan on the unit but it wouldn't remain running when I removed the paperclip from the 2 pins.  I replaced the PSU.  This didn't fix the issue. 

I then isolated the issue to the extra 8 pin EATX12V connector to MB. That is, the PSU would fire up if I only had the 24 pin connector on MB, but it would cycle on and off if I also had the additional 8 pin connected (in manual says this is mandatory or else system won't boot up).   After looking again online found that this seems to be an issue with these MB (from Reddit) due to a chip (No29) failing after some years.   

MB is the issue. Found similar model online which was cost effective Asus Z97 - AR model.  It arrived new (they must have some left-over end-of-life stock in China) without a CMOS battery.  No problem I used my old battery. Connected everything up and now it all switches on but won't get to the POST screen, and the DRAM LED stays LIT.  There was no issue with the RAM on my original model and looking at the manuals of both models the wording around which RAM to use is identical.  I checked the RAM, cleaned it, tried each stick separatley etc and no luck.

So, as it happens, I had a backup CPU from a year prior,  as there was an issue with my CPU back then.  Before this new CPU arrived, I was playing around reseating it and practicing putting the thermal paste on it etc and all of a sudden the old CPU worked again.  So I have this backup CPU unused.  This gave me the luxury of replacing the CPU.  This STILL hasn't fixed the issue of me not getting any signal out of the PC.  I am using the onboard HDMI output at the moment, even though I also have a dedicated graphics card, but won't install these peripherals until I get a POST signal at the very least.  CAN ANYONE OFFER ME ANY HELP HERE, besides bite the bullet and buy a brand new latest MB, CPU and new RAM.   I really cannot afford the A$1000 roughly to buy these latest components new when I was still happy with how the old PC was performing for at least another 12 months.


Accepted Solutions

Star II

Hi - Unfortunately I tried all that you suggested one by one and nothing would get it to boot into the POST stage.  The company from ebay in China that sold me the board also because involved and asked me to "Please prepare a dry toothbrush. Use a toothbrush to brush the CPU base pins and memory slots. This can solve most problems. Then use an eraser to wipe the back contacts of the CPU. Then try again".  This wasn't good advice as I got an old soft toothbrush and gently brushed the memory slots first, then went onto the base pins on the motherboard CPU are and this is what happened (see image).  The first pass i gently ran the toothbrush over the  pins it has created a slight bend in a few and this now will be useless.  You can see the pattern where they have been bent.  I can guarantee those weren't there before as I inspected the whole motherboard for any signs of over heating or damage to fine detail like that.  So you can shut the case as the MB has been ruined. 

Regards Adam.

View solution in original post



Hello, @Addiepower 

Regarding the situation you described, when the old CPU is reinstalled, does it allow the system to boot, and do the fans operate?
We suggest cross-testing with another CPU, as well as the 4-pin or 8-pin power connectors to eliminate potential hardware issues.

Also, if you haven't updated the BIOS before, consider updating to the latest version (BIOS update utility-User's Manual page 2-12), BIOS 2702, and clearing CMOS before checking again.
Please refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display for further guidance if needed.
And if the above steps fail to resolve the issue, we recommend sending it for repair to undergo diagnostic testing.

Thank you.

So with the new motherboard I tried installing the original CPU (which I mentioned that I had an issue with a year prior and ordered a new CPU,  however whilst waiting for the new CPU by taking the old out, cleaning off thermal grease, and practicing reinstalling the CPU fan etc it all of a sudden started working again). So this is what I tried yesterday, and the system doesn't 'boot up' instead all of the system fans start working and the led's light up on the motherboard and that is all that happens.  The DRAM light stays lit.  Because a year earlier I had ordered that 2nd CPU which i never opened, I found it last night and tried installing that in place of the original CPU.  Same outcome.  The system fans and PSU fans all start running however nothing is acutally happening so far as any evidence of a signal coming from the HDMI output.  And yes I have triple checked that I have the HDMI lead is attached properly and the monitor is on correct source etc etc.  The only diagnostic clue is the DRAM led constantly lit.  I've even tried pusing the MEM oK! buttom and it runs through a few differnt blinking phases but eventually just stays lit still.  I've inspected the DIMM slots but they are new and clean, I've inspected the RAM sticks they all look fine, i've tried installing only one stick of Ram in A2 slot as per manual, then tried all the other sticks in this slot.  They all worked in the old motherboard so I know it probably isn't the memory.

I haven't updated the BIOS as this only arrived in the mail on Friday, so the BIOS would be the original.  How do I update the bios if I am not getting a video signal?  I can't see what is happening, if anything at all.  On top of that how do we know the USB3 headers are working when i can't see anything on the screen to access the bios.  I also cleared the CMOS last night.  I downloaded the BIOS onto a USB and inserted into the USB3 port and rebooted, but still no video signal/  I'll read the link you said on troubleshooting.  Apart from that I think I've exhausted all that I can do.

Him thanks for your suggestions. I just noticed that you have referenced the manual to my original MB, the new one that I have is slightly different. I have the Asus Z97-AR now.  Also, referencing how to update BIOS,  as you can read this requires a video signal of some sort to see what you are doing.  I have no visibility as it isn't getting that far as far as I can tell and this is the conundrum that I am in!



Hello, @Addiepower 

Thank you for your prompt response.
Could you please confirm if the motherboard currently facing boot issues is the Z97 Pro Wi-fi or Z97-AR?
If it's the Z97-AR, please refer to the relevant instructions in the Z97-AR User's Manual (English) on page 2-1 under "BIOS information" for the steps on updating the BIOS.
And the latest BIOS version is 2801, after the update, please clear CMOS and check again.
As per your description, the Q-LED indicator for DRAM lights up when the boot issue occurs.
We recommend consulting the corresponding indicators in [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators.
If needed, consider cross-testing memory from the motherboard's QVL. For guidance, refer to [Motherboard] How to query (CPU/memory) QVL List?

Thank you.