Bug new max pro M1 A10

bidinali779bidinali779 Level 1
edited September 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: Asus max pro M1
  2. Firmware Version: 424
  3. Rooted or not: not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

does not support the Netflix application and when turning on battery saving the dark mode also comes alive even though the dark mode is off and the speaker is lacking shaking battery wasteful unstable signals wasteful ram wasteful application crashes and in the settings menu appears constantly zb601kl face list list finjerprint list and email list and install wallpaper and install wallpaper and Bluetooth does not burn the same as the Bluetooth logo does not appear and uses a wired headset does not work please fix this Android 10 424 because it waited too long for almost 6 months


Comments

  • Battery saving mode is supposed to turn on dark mode even if dark mode is disabled in the settings.so don't worry about that.

  • please read the Asus, I can't stand the beta update, please fix this issue
    


  • Netflix apk can't on Android 10 why
    


  • AkashaAkasha Level 1

    It would appear that the device isn't certified in play store.

    Many are facing such issues with beta 2.

    Consider clearing data and cache of Google Play Store and Google Play services, just in case the uncertified issue disappears.

  • This bug will be patched in android 10 stable because this bug happen's when a manufacturer has not certified the firmware the device runs(to get a firmware to be certified the company has to the send the firmware of the device to Google for certification.).so I think asus could thought that this android 10 firmware is just a beta so they could have skipped the certification process.

  • AkashaAkasha Level 1

    I see, thanks for a detailed clarification. It's really a spot on answer to this bug!

  • No problem.

    And also when a manufacturer sends their firmware to Google , Google check's if the manufacturer has done any change to Google's code in android or any of Google's apps which may cause security issues and check's if all the features which is provided by Google are working as intended (eg : Google play protect, etc)if the firmware passes all of this then the firmware will be certified.

  • Thanks .

    And and when a manufacturer sends their firmware to google. Google check's if the manufacturer has made any changes to Google code in android or Google's apps which may cause security issues and check's if all the features which are provided by Google are working as intended (eg: Google play protect) if the firmware passes all of this then the firmware will be certified.

  • Do a factory reset . because a lot of people in this forum said '' when they do a factory reset most of the bugs which ware experienced by them are fixed''.

    And the suggestion in settings are not a bug . asop does not provide a solution for users to remove those suggestion.

  • Sorry. There was a problem with the website , whenever I try to reply or edit my comment , everything in the comment/edit box which I wrote was gone and was not posted when I hit the post comment/save button so I thought there could have been a problem so rewrote it but the problem repeated.that is why there is lot of comments in this discussion by me which are the same.

  • After upgrade security patch level 5 May 2020 having build number 16.2017.2005.082 I have facing a Major problem.

    1.suddenly my Phone' s display getting black and blinking continuously,then I have to hold the Power button manually untill then the phone restart. Every day I am facing this problem once or twice per day. After factory reset I can't solve my problem,So I therefore pray & request to Asus please solve my problems, thanks.

  • After my update I found that audio was blurring very often & after 10 days around Max pro M1 lost the audio & video sound & still unable to service due to non availability of spare parts & hence I am unable to set right my deaf & dump mobile due to lockdown in Chennai.

  • After Android 10 update,. The audio of the max pro m1 has gone and the bass in the earphones has also gone. What shall i do

  • veeharish2005veeharish2005 Level 4
    edited June 2020

    Asus said this problem is under investigation so I think it will be solved in android 10 stable.

  • AkashaAkasha Level 1

    There is a temporary Workaround which can fix the issue. Found this in the public official Max Pro m1 Telegram channel long time ago.


    No Bass Sound Fix:


    For this, you need a PC with proper USB and

    ADB Drivers. Go to Developer Options and

    enable USB Debugging. Now connect your

    phone to PC, open Command Prompt on PC

    and check whether it is connected properly

    by running the following command:


    adb devices


    If your device shows up there, then it is

    connected properly. If you get any Pop-up

    on your device, just check the checkbox for

    Always Allow and hit Allow Button. Now run

    the following command:


    adb shell pm disable -k --user 0 dk.icepower.icesound


    After running this command, and getting

    "Success" in Command Prompt, just unplug

    your phone and reboot. Now the sound is

    fixed.

This discussion has been closed.