Power Off Options Screen Issue

2»

Comments

  • @Danishblunt Screen Flickering issue is because last update was fixed for Proximity Sensor. Asus devs touch the wrong code for P-Sensors 😄.

    Danish Bro I have reset my device 2 times and it is not the solution brother. After every update we have to reset the device? Thats not acceptable.

  • Well I take it then something went wrong while flashing, since there are no reports from many users. I guess only solution is a raw flash.

    Can you tell us how to replicate this issue? Be specific which apps u use, brightness level etc.

  • As mentioned, I've started my sentence stating that I did the upgrade with factory reset. In addition to that, this issue is happening to other users as reported here https://zentalk.asus.com/en/discussion/52394/netflix-flickering#latest which is a similar behaviour. I haven't got Netflix, but it happens to me with the browser.

    To test it, set the refresh rate to 90hz or above, open a browser and play video using Facebook, Vimeo, Youtube, etc.

    I've tested with other browsers as well to rule out Chrome.

    The issue doesn't happen using 60hz refresh rate.

    Issue doesn't happen when playing a video using, for example, youtube app, insta, gallery or FB apps themselves.


    Chur

  • @Danishblunt The issue is with video playing on browser and many users don't use browser for play videos that might be a reason that not many user have reported it.

    In addition to steps to reproduce use the device under light..there you will see more. If you can see the above video I have posted...I am not sure if it shows the issue.

  • Right so I went ahead and tested it with multiple videos, however I could see no flickering or similair, since I wanted to make sure it's not something I have acidently fixed on my kernel I went ahead and asked a couple of members on my discord and they can confirm that this is happening for them as well. Since there has been made a topic about it already I guess it will be fixed next update.

  • @Danishblunt Thanks Danish Bro for checking issue for us. Appreciate it.

    Hope devs take a look into this issue.

  • Go into developer settings then turn HW overlay off aka turn force GPU rendering on, that will be the workaround for now.

This discussion has been closed.