Zenfone 7's New Android 11 Update Bug



  • RoystoysRoystoys Level 3

    I feel you but I think it may be a while unless when they release A11 for the general public it has a fix in it .

    One thing I have noticed is my battery seems to be lasting much longer, like much longer. I don't have stats yet but I will post them later.

  • RoystoysRoystoys Level 3

    I have gone back to A10 the Miracast function doesn't work properly on A11 the audio and video are out of sync and the audio comes from the phone and not the screen you are casting to. Pity because I kind of liked A11 . Maybe there will be a fix when it's finally released to the masses

  • I also have this bug, but mine doesn't cast to the TV at all. A11 is already released in Taiwan. That is why I had it by fota update. I don't want to downgrade to A10 cuz' battery optimization is a plus for me.

  • RoystoysRoystoys Level 3
    edited April 9

    I have just ( yesterday) updated via FOTA and the Miracast function works perfectly. I have tried it on a Roku unit and my 2019 Toyota HiAce without a problem.

    On the TW version via the Asus site it was terrible but now it's fine.

    Not sure about your battery issue I think it's much better on version. The brightest used to go to about 90 something but now it goes to about 40 on Auto. Much better than A10 .

    Not sure what else to say but maybe try to do a hard reset and see if that works.

    Before I update to a new firmware I always run something like the ,,fill full ram app,, just to clear all the caches and bring the ROM back to minimul, don't know if it really helps but I know it doesn't hurt, especially if you have old files on your device this just clears it all up and usually the download goes much quicker

    PS sorry I just reread your post and yes the battery definitely lasts longer on A11 . If you are on try downloading and I think you will find your problem solved

  • I've updated via FOTA. Bug persists. It feels like the phone is half funcionable because then you Can't use gestures mode properly anymore. I've factory resetted, wiped data and cache from asus launcher, android webview, got back to A10 where everything was working fine then received the WW A11 FOTA update where absolutely nothing changed about this. Hope it's fixed next time. ZenFone 7 Pro here so I can receive an actual A11 stable update... 🙏

  • It actually doesn't matters, I've never used a third party launcher in my phone and that bug still happens to me too. It's ASUS, they have to build a new firmware with this fixed. Simply like that. And they will.

  • I've sent you a PM with log instructions so we can find out why this is happening to you

This discussion has been closed.