Pocket mode bug

lelijkebrulaaplelijkebrulaap Level 1
edited September 14 in ZenFone 8

After calling my new Asus Zenfone 8 the worst phone ever for more than a month due to pocket mode issues, I finally found what's causing it.

It's not all of the answers here: https://zentalk.asus.com/en/discussion/55617/pocket-mode-doesnt-work

The real issue is a setting of the Google Assistent allowing it to be active in lock mode. Once I switched off this setting, I finally stopped calling everyone while being on the bike, sending text messages when being in the pub, etc.

No clue why this setting is enabled by default, but I suggest everyone to disable it.

Comments

  • steve02steve02 Level 2

    where can i deactivate it? can't find the settings.. hope this works for me too! Thx!

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.