Will we get the fix for the terrible idle drain with android 12?

rajpc381rajpc381 Level 1
edited April 26 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Pls fix it

Comments

  • Well i want to counter your idle drain complaint ,

    I tested it myself and it lasted 15 days once with WIFI on , maybe quite a bit long without it

    It lasted another 4 days after this screenshot, its A11 . 172 WW version

    And my battery isn't at its best state as its more than 1.5 years old now and the way i abuse it

    and i can safely assume you are not me so your battery capacity will mostly be more than mine so all you need is a clean installation if you are not getting long idle times

  • rajpc381rajpc381 Level 1

    The problem is I use my phone continuously it drains about 10% per hour.....but when I use it on and off it gives terrible output say I charge it upto 100% and I use it on and off it would only give me 45-50 min of screen time and it will drop to 80% or even lower if that makes sense......see the screenshots for some reference......would you suggest resseting my device if that will help




  • Hi rajpc381,

    When you say that your SOT(Screen on Time) has gone down, can you share the SOT after trying the below:

    1. Charge the battery to 100% & use as per your normal usage pattern

    2. When the battery strength reaches 10%, go to settings = Battery => Tap on the battery icon & share the graph

    3. settings => Battery => Check the screen & share the same

  • rajpc381rajpc381 Level 1

    This is what I am talking about...in both the ss i charged the phone to about 80%

    In the first ss I used the phone on and off during the day while in second I used it continuously....the disparity between the two is just absurd....i couldn't figure out whats wrong.....any suggestions?

This discussion has been closed.