ZenFone 8 seems to be bricked. I have no idea what to do.

So, I was using the phone as usual and all of a sudden, the screen went black/blank as if the phone had been turned off.

The next thing I know, the phone boots up to this screen.


I searched online and found that my phone has possibly been bricked. This used to happen with ROG Phone 2. I found a few videos online showing how to fix this in ROG Phone 2 however, I couldn't find anything for the ZenFone 8.

I did find a Reddit post where another user had faced this exact same problem with their ZenFone 8 as well.

Link to the post: https://www.reddit.com/r/techsupport/comments/owelrj/bricked_zenfone_8/

I have no idea what to do now. I bought this phone in July.

I would really appreciate some help.

Thank you!

Tagged:
«13

Comments

  • AdaohAdaoh Level 1

    Some more people are having this issue on XDA forum, there was an answer from custom Kernel developper Freak07:

    hold all three buttons pressed until the screen powers off(power + volume up + volume down).


    when that happened to me while developing my kernel, the screen first shuts off, keep the buttons pressed, you´ll see bootloader for a split second, then it´ll turn off again, keep buttons pressed, then it´ll stay at bootloader screen. now let first go of power button, and then the volume buttons.


    that should get you out of ramdump mode to fastboot/bootloader.

    then you should be able to boot back up, by choosing reboot via volume buttons and confirm the choice via power button.

  • Thanks for the response.

    I tried that however, it isn't working. I tried every possible button combinations for over 30 mins but nothing is working. I came across that XDA thread a while ago and I even replied there stating the same.

    I honestly don't know how to get around this.

  • AdaohAdaoh Level 1
    edited August 15

    tagging @CH_ASUS @Gustav_ASUS as this is a very urgent issue that needs to be addressed before any other thermal or VoIP issue. This is bricking people's phone and there is no known way to recover them. This bug has been present since at least the ROG Phone 2. At this point, I am just waiting for my phone to become a paperweight.

    This has affected many users and a patch is needed ASAP. All the people that this affected are people that trusted Asus with their money in hopes of a good phone. This cannot go un-answered

    The least that can be done right now is at least let us know if a fix is being made by the software team.

  • What happens when you hold the volume down and the power button together? It should, still, give you the option to do a hard reset

  • idris3396idris3396 Level 1
    edited August 15

    Thank you for tagging them.

    I would really appreciate it if they could help in figuring out a solution for this. Right now, I am all out of options.

    I am really surprised that a device could brick itself on its own. And this isn't an average low cost phone, it's a flagship.

    I just hope I am able to get this fixed otherwise I have no idea what I am gonna do with it.

  • It just keeps booting back to the 'ramdump' screen again and again. I am not able to access the fastboot mode at all.

    Now, the phone doesn't even turn on. I am not even getting the 'ramdump' screen. It's as if the phone is completely dead.

    When I plugged it in, the red charging LED blinks at the bottom a few times but nothing else is happening.

    Looks like my phone is screwed up beyond the 'ramdump' screen.

  • UPDATE:

    I contacted ASUS Customer Support in India and they told me they are unable to help me as the phone is not yet launched in India.

    I have no idea what to do now.

  • Hi @idris3396

    I've sent you a PM with a couple of follow-up questions. After that, please contact your local ASUS service center as your issue might be caused by damage to your hardware.

    @Adaoh We're currently investigating this issue and the root cause(s) behind it.

  • AdaohAdaoh Level 1

    Thank you for acknowledging this issue, I hope there will be an update as I am concerned of this happening to me and other people as I am in Canada without really any Asus service center

  • DoobooDooboo Level 2
    edited August 17

    i am experiencing exactly the same issue...this is very disappointing for a one month old phone...i am having buyers remorse. i knew jumping from oneplus to asus is a mistake

  • abhineet150abhineet150 Level 2
    edited August 17

    Does your smartphone has any universal warranty.

    because I am aware of this that Asus India service centre won't support mostly if you don't have a universal warranty in your device, if you had bought it from some different country online shop or got it via some person

  • @irvin Please check your inbox for a PM from me!

  • I have been told that the warranty cannot be claimed in India as I've imported the phone. Also, since the phone is not yet launched in India, the local ASUS Service Centre cannot help me either.

    Even if I had a valid warranty in India, the local service centre would still not be able to help me as the phone is not yet launched in my country.

  • It honestly sounds like 1 of 2 things, either storage got completely deleted due to shock or storage is dead. It isnt that unusual for flash memories to lose data if they get shocked or have sudden power failure causing corruption, since there are no EDL firmware's or such around for the ZF8 as far as I'm aware there is no way for you to fix this issue. At this point only the mods could possibly provide you with the tools needed to do a proper flash.

  • Is you device showing and charging logo when you connect the charger and if not than keep the charger connected for 30 min than press power+ volume up for 30seconds and maybe you will boot in bootloader, let us know what happens

  • Yeah, maybe. Now even I am starting to wonder if this is a hardware issue. I agree with your point about flash memories however, I've never had that issue with any of my previous devices nor do I know anyone who had their phone's storage get randomly corrupted. I have no idea what's going on with my device.

    This isn't something I expected from a flagship device from a company like ASUS.

    I just got an email from ASUS India's technical team and they stated that they cannot help me as the device is not yet launched in India. I honestly don't know what to do. There is no confirmed launch date available for India so I am not even sure how long I'll have to wait.

    I cannot even send the phone back to Hong Kong, where I imported it from. I paid over $300 in import fees and I'll be required to pay the same again once the repaired phone is sent back to me. That is simply not an option.

    ZenFone 8 is literally the only device that I know of with flagship specs in a compact form factor. ZenUI also provides a near Stock Android experience. This is the primary reason why I purchased and imported the device.

    I hate to say it but I am kinda regretting the decision right now.

  • Thank you for the suggestion.

    However, I've tried that several times but to no avail. The device doesn't show the charging logo. It only boots into the 'ramdump' screen. I can't access the bootloader at all.

    My phone does show up as Qualcomm HS-USB QDLoader 9008 on my PC so if I had access to the raw firmware files that are required in the EDL mode, I can even try flashing them on my own. However, I was not able to find it anywhere on the internet. I have been searching for the past 3 days but haven't been able to find anything.

  • It happens, you see posts of users suddenly not being able to boot into their OS, no matter the phone.

    Lately ASUS has a strong tendendy to mess things up, the Rog5 being in the absolute worst state right now, It feels like the ASUS dev team is completely understaffed and is being forced to rush out updates without any kind of quality control.

    You imported a phone, so obviously you should'nt expect support, this is something you should have been aware of when purchasing your device. When I purchased my Rog3 I fully expected to have to fix it myself, altho I did not expect to have to learn how to create a kernel.

    With all new technologies these days, it's better to wait before purchasing anything. You see RTX cards blowing up and phones like the Rog5 being an utter nightmare. Since there is currently no firmware for EDL flashing, so you have a paperweight until a firmware finds itself in the wild.

    As mentioned, your best bet is one of the mods being able to provide you with the raw firmware. Otherwise all you can do is wait until a raw firmware file will appear. It could be tomorrow, it could be 6 months from now.

This discussion has been closed.