Stuck with startup password and rog zephyrus

GoldieLockGoldieLock Level 1
edited May 14 in Others
  1. System: Asus Rog Zephyrus G701LXS-H032T / Windows 10 64 bit
  2. Battery or AC: Both
  3. Model: Asus Rog Zephyrus G701LXS-H032T
  4. Frequency of occurrence: Every boot
  5. Reset OS: Cant enter pc, bios og anything because of password
  6. Screenshot or video:

========================

Detailed description:

A Friend of mine borrowed my newer Asus Rog G701LXS-H032T pc and put in a startup password on the pc i cant seem bypass at all. He's moved away and I can't reach him, maybe because of corona situation.

So I want to reset password, but nothing I found online seems to work.

Its a costly machine but so much looking forward using it again, and need some documents asap, but cant startup the pc and tried just about everything.


Please help.

Comments

  • Hello Goldie,

    May you share a picture of the password requesting page?

    I need to double check what kind of password it is requesting.

    Thank you.

  • Hi, yes off course.

    But I cant attach pictures or insert links before ive been a member for a longer time it says.

    So I've uploaded it to google drive and shared it with anyone who has the link:

    https ://drive.google.com/file/d/1fdQ2KRoaGNBvELWIIqgx_LSKAsbQYoba/view?usp=sharing

    just remove the space after https

    I have tried to follow this site https ://www.asus.com/support/FAQ/1014276/ (just remove space after https here too) doing hard reset of bios and trying to boot with fat32 bios bin file pressing fn + ctrl + r (same with alt), also tried with dos installed on usb but to no help.

    Have tried hitting F2 after resetting Bios and arenow wondering to unscrew machine and disconect battery to reset bios again and see if this helps.

    It's a bad situation, and I cant wait weeks for sending it to asus support for it to be fixed.

  • Hello Goldie,

    Yeah, this is bad...it looks like a BIOS password.

    You may try to long press the power button for 40 second to reboot the device, then see it it works.

    If it still not work, then please send your device to our service center to reset completely.

    Sorry about this situation.

    Thank you.

This discussion has been closed.