Laptop stuck on hibernating, can't access boot menu -- SOLVED

delawiedelawie Level 1
edited May 2021 in ZenBook
  1. System: Zenbook UX333F
  2. Battery or AC: both
  3. Model: UX333F
  4. Frequency of occurrence: constant
  5. Reset OS: Win 10
  6. Screenshot or video:


Detailed description:When waking up from sleep, my session displayed for 1 second, then I got a green "Hibernating" screen with the twirling dots that I can't get out of. I can shut the PC down by holding the power button in for a few seconds, but when it starts up again, after displaying the Asus logo, the same thing happens again (brief display of my Windows session, then the Hibernating screen).

I have tried holding the power button down for 30 seconds, same result as holding it in for five seconds.

I have not been able to access the boot options menu any way. I have tried, once the Asus logo displays, to hold in, one at a time, all these keys: Esc, F2, F8, F10, Del. Same result as just turning the PC on.

Suggestions appreciated. I am dead in the water now.


  • I should add that nothing is plugged in to the USB or other ports.

  • boot windows into safemode , then disable hybernation using command prompt

  • Thank you. Unfortunately, as I noted above, I cannot get into any kind of boot menu. The only button that is effective is the power button, and it will only turn the thing on into the hibernating mode, or off.

  • Hello delawie,

    May you share pictures of the issue or what you see now in the screen?

    Thank you.

    1. In response to your question, what appeared on the screen each time the laptop powered up was about one second of my previous session, followed by the word "Hibernating" with a circle of moving dots above it on a green background.
    2. I tried many different things (Ctrl-Alt-Del, etc), but finally recovered control of the computer by closing the lid and leaving it for a few minutes. When I opened the laptop again, the regular lock screen came up, and I could log on. Perhaps this was because the system was set to go to sleep when the lid was closed.
    3. I disabled automatic hibernation as soon as I regained control and was able to log in.
    4. Thanks for the suggestions.
This discussion has been closed.