Scheduled charging bug

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 3
  2. Firmware Version: idk but it's up to date
  3. Rooted or not: no
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app): PowerMaster

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================


Ok this is crazy. I don't know if you guys are facing the same problem but on my ROG Phone 3, the schedule charging thing goes crazy with setting the start and end times, meaning that I choose any 2 start/end times and when I go back to the previous page it shows 2 totally different times. If I open the schedule charging page again, it's also those 2 random times. It never keeps what I set in. I'm guessing this is a bug but i may be doing something wrong.

Comments

  • RoystoysRoystoys Level 3
    edited March 14

    I get the same but if you pull down the drape and tap the word,, settings,, under the power master notice you will see that it takes you to the battery settings and they are indeed correct,as in the way you just set them. If you go there by going to settings/ battery you will get the eronious times. But yes crazy indeed a trap for young players lol


    I don't know why it is the way it is but rest assured that it's all working all as intended.i spent ages playing around with the settings the other day just as confused as you until I pulled the drape down and tapped on the word , setting,

    I figure that it's indeed a bug maybe that will be fixed one day , maybe.

    PS the phone needs to be plugged into the charger before you can see the schedule charging notification in the drape , obviously

  • RoystoysRoystoys Level 3
    edited March 14

    I get the same thing but if you pull down the drape after you have set the schedule charging to your preference with the phone plugged into the charger and tap on the word setting it will take you to the schedule and it is indeed correct.

    I don't know why if you check it by going to the battery settings by simply going to settings/ battery you see eronious times. It's probably a bug that hopefully will be fixed in an update.

    My phone is the zenfone 7 running android 10 but I think you will find the same behaviour on your rog 3.

    Also if you tap on the notification itself it will still give you incorrect information, you need to tap the word , setting, itself

  • RoystoysRoystoys Level 3

    I have noticed the same behaviour but if you pull down the drape after you have set the charging schedule with the phone plugged into the charger and and tap on the word setting,not the notification itself but the word setting just under the notification it will take you to the battery settings/ schedule charging and it is indeed correct.

    I don't know why it is the way it is most probably a bug that hopefully will be fixed in an update

  • RoystoysRoystoys Level 3
    edited March 14

    I get the same behaviour but if you pull down the drape while the phone is plugged into the charger and tap on the word setting at the bottom of the notification it will take you to the battery settings schedule and you will see that it is indeed correct.

    I don't know why it is the way it is probably a bug that hopefully will be fixed in a future update maybe.

    PS I usually put my phone on flight mode when charging but if you turn wifi on and connect to your router all the Strange behaviour seems to disappear and it actually gives you the correct information

  • @kadamani.wissam Make sure you have installed the 2102.143 firmware update that was recently released. You can check your current version by going to:

    Settings -> System -> About phone -> Software information

  • Oh hello there!

    I saw this now as Zentalk doesn't send an email when someone replies. Anyway I solved it by clearing the cache and storage of PowerMasters

    For those interested go to Settings>apps>show all apps>the vertical dots in the corner>show system apps> PowerMaster> clear cache and storage

  • MegaloxMegalox Level 1

    Hi there,


    Thank you for this suggestion, which solved this issue :)


    Cheers!

Sign In or Register to comment.