Charging issue

l4ur_zl4ur_z Level 1
edited February 20 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG PHONE 3 ZS661KS
  2. Firmware Version: 17.0823.2012.122
  3. Rooted or not: NOT
  4. Frequency of Occurrence: Permanent
  5. APP Name & APP Version (If your issue relates to the app): N/A

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

  1. Hypercharge becomes active with included charger even when slow charging is on.
  2. With charging limit set to 80% the phone just charged to 82%. Until today the charging limit seemed to work properly, what the...?

Thanks.

Comments

  • @l4ur_z Have you timed it or checked the current speed using a third-party adapter, or are you referring to the icon in the status bar? If it's the latter, that simply means you have the potential to hypercharge, not that it's actually doing that.

    As for the charging limit you've set, has it been working properly since then?

  • l4ur_zl4ur_z Level 1

    Hi

    I've timed it a couple of weeks ago, it was charging a lot faster than with other adapters supporting 10W+. Also, the icon in the status bar was confusing me..I tried using the original charger again yesterday and it seems to be working properly now, weird...

    The charging limit has been working properly since, maybe it was just a glitch in the matrix

    Thanks.

This discussion has been closed.