Airtel volte not enabled in max pro m2

paviterdabas44paviterdabas44 Level 1
edited December 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name:max pro m2
  2. Firmware Version:.097-20200826
  3. Rooted or not:not
  4. Frequency of Occurrence:first
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • There is no option of volte enabling..I tried all method like clear wipe cache partition n safe mode etc..help me

  • Hi there, we have made a note of the feedback, our team is working on the same.

  • But my friend has the same phone..in his phone airtel volte works...my same sim works with volte but not in my phone..other network provider like jii and Vodafone volte works...how I can fix it

  • Try your friend's MPM2 using your own Airtel Sim if it works then maybe your phone has the problem. If not work then replace your Airtel sim and try. In my MPM2 Airtel Volte working fine.

  • pankajfhzpankajfhz Level 1
    edited November 2020

    Also me have max pro m2

    and my phone volte working fine from starting....I dont know do such asus why..

    try.may.. possible work

    use airtel sim slot1st

    be network auto mode

    enable Enhanced 4g lte mode (if already on disable and again enable)

    restart phone...

    (plz cheked if yr sim is very old (using past 2-3yrs)minimum about 128 kb sim or be latest sim...if nt go update airtel centr)


    if nt work try diffrent location

    last optn asus service center

  • mauvin11mauvin11 Level 2
    edited December 2020

    I had the same problem. I called Airtel to check if it was their their fault. Then changed the sim as I thought the sim was defective, I tried everything but in vain. Then I got a security patch. (I don't remember which) I installed it by removing sim from the device and after the installation was complete I inserted the sim and the Volte was ON! Idk about you but it worked for me.



    Edit : Here's a screenshot.


This discussion has been closed.