Finger Print Sensor and Volume Issue

sagar.pattnayaksagar.pattnayak Level 1
edited December 2020 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name:6z
  2. Firmware Version: ww-17.1810.2009.176
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: Often
  5. APP Name & APP Version (If your issue relates to the app): No

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi There,

I have two issues.

1. My fingers print sensor is not working. No matter how often I clean it. 80% of times it doesn't work.

2. Volume gets automatically reduced to mute whenever I insert a ear phone. Tried with multiple ear phones. Works fine with out ear phones.

Comments

  • I would start with removing all fingerprints and add more than one fingers for the same finger. Make sure to carefully touch the sensor with all sides of your finger when you enroll a new fingerprint.

    Regarding your earphone mute issue. I have no idea. Maybe some app interfering. This is a long shot theory but it could be that you set volume to mute when you took the headphones out in some media app and every time you connect headphones, this app reverts the volume back to mute.

    If you can't figure it out, then I suggest you factory reset your phone. Just make sure you backup everything first

  • Thanks @Anders_ASUS I did try factory reset long back. It did work that time. Since this device has a lot of apps including official apps, I do factory reset rarely. However thanks for responding. Hope Android 11 should fix these issues.

This discussion has been closed.