Portrait mode disappeared from camera app of ZF6

vdix1vdix1 Level 1
edited October 2020 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 6
  2. Firmware Version: 17.1810.2009.176
  3. Rooted or not:no
  4. Frequency of Occurrence: first time
  5. APP Name & APP Version (If your issue relates to the app): Camera app, ver 6.4.0.0_200724

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

So, the portrait mode was working fine in my ZF6 a couple of days ago, but today when i switched from the normal camera mode(which was working fine) to the portrait mode, i got an error saying "another app is using camera" but when i switched to another video/photo mode it worked fine. I restarted the phone and cleared storage and cache for the phone app, and when I opened the app again, the Portrait mode was gone. After restarting and clearing cache multiple times, nothing seems to have worked. Anyone else encountered this issue?

Comments

This discussion has been closed.