USB TETHERING IS NOT WORKING IN ROG PHONE 3

prakashyadav9prakashyadav9 Level 1
edited October 2020 in ROG Phone 3

Please tell us some basic information before asking for help:

  1. Model Name: ROG PHONE 3
  2. Firmware Version: UPDATED TODAY
  3. Rooted or not: Not rooted
  4. Frequency of Occurrence: Every time I try to use usb tethring it shows the issue. The feature does not turns on
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I am connecting my phone in USB Type A 3.0 port and usb tethering didn't worked. When I tried the same with USB Type A 2.0 the feature didn't even worked. Please check the issue and let us know how and when we can expect a solution for the same.


During this lockdown this feature is must as wifi is not that good for Real Time works.

Comments

  • Have you tried with more than one computer? It worked flawlessly on mine with three different cables

  • ihmc3jn09hkihmc3jn09hk Level 1
    edited September 2020

    I have the same issue. Trying to use tethering over usb (Windows 10 laptop) with the ROG Phone 3 but does not work.

    In the "Network Connections", the adaptor type is "Remote NDIS based Internet Sharing Device"

    With another wokring usb-tehtering phone, the adaptor type is "Remote NDIS Compatible Device"

    I dont know whether these information help !?

    ---------------------------------------------------------------------------

    Tested with another laptop(Window 10) and it is working. Dont know why.

This discussion has been closed.