Weird low volume problem on Zenfone Max Pro M1

moalongkichumoalongkichu Level 1
edited September 2020 in ZenFone Max Pro Series

I am on the latest firmware, but the bug was observed since the last two (around March/April) updates.

Nature of bug:

1. The volume on my wired headphones and wireless bluetooth speakers are really low.

2. Before the bug, when I played music at full volume on my headphones/wireless speakers, the 'loud volume may harm your hearing' warning used to pop up occassionally and it used to auto lower the volumes. These days, I don't get that warning as the volume is already too low even when playing music on full volume.


3. My loudspeakers are fine and there is no problem with the volume on it. It is loud as usual.


4. I have updated twice since the bug happened hoping the new updates will auto fix the issue, but the bug is being carried over both times with no solution in sight.


5. I have asked help from ASUS helpdesk earlier, but none of the solutions they provided like clearing the cache, etc. worked.


I am searching for some pointers on how to rectify this problem. Please help and thanks.

Edit: Language to describe the problem a bit clearer.

Comments

  • edited July 2020

    Hi moalongkichu

    Thank you for your asking. Kindly provide the information below so that we can better assist you.

    1. Your current firmware version

    Settings>System>About Phone>Build Number

    If you try to update to the latest version WW-16.2017.2007.084, does the issue still persist?

    #ZB602KL Firmware Spot

    https://www.asus.com/supportonly/ZenFone%20Max%20Pro(M1)(ZB602KL)/HelpDesk_BIOS/

    #Firmware Update Guide

    https://www.asus.com/support/faq/1009748

    2. Does the issue persist in another cable earphones or bluetooth earphones? Do you use the original ASUS cable earphones?

    3. Please try to enter "Safe Mode". If the function works well in Safe Mode yet the issue remains out of Safe Mode, please check on any disturbance from the installed 3rd party apps.

    # How to enter and exit "Safe Mode"

    https://www.asus.com/support/FAQ/1005163/

    4. Does the issue appear in playing music only, or does it happen in calling as well?

    5. Also, please try "the Factory Reset" 

    Settings>System>Advanced>Reset options>Erase all data(factory reset)

    Please note that once the Factory Reset is completed, all data, apps, settings and personal information will be deleted.

This discussion has been closed.